[Démarrage] J'ai du mal

4X4 ou 6X6
Répondre
LeChimiste
Pompiste
Pompiste
Messages : 14
Enregistré le : 07 oct. 2019 16:42
Type de véhicule : Estaf'800
Nom de Famille : BONGARS
Prénom : Martin
Métier : Commerçant
Département : 30
Contact :

[Démarrage] J'ai du mal

Message par LeChimiste » 30 nov. 2019 17:51

Hello à tous,

Comme je vous l'ai dit dans ma présentation, j'ai un Pinz depuis peu.

Je viens d'attaquer la révision de mon moteur, et je bute sur le réglage carbu/allumage, j'ai quelques notions qui me permettent de n'être jamais en panne avec mes autres autos, mais là, je sèche complètement, sans doute les deux carbus y sont-ils pour quelque chose.

Je vais, essayer d'y arriver en "exploitant" vos connaissances :mrgreen: :mrgreen:

Objet de la plannification de ce boulot :
> J'ai attaqué ce chantier car le camion était très difficile à démarrer.
> Carbus très sales,
> Bougies super noires et encrassées,
> J'aime bien reprendre à 0 une bagnole qui entre dans mon cheptel.

Le montage :
> Allumeur Pertronix à effet hall,
> Bougies "civiles",
> FIls de bougie rouge NGK,
> Tête d'allumeur dans protection blindée.

Coup de main téléphone :
> Bruno, président du club Savoie je crois.


Voilà où j'en suis :
> Réglage des culbuteurs à 0.20 fait !
J'ai pris la méthode du bouquin, on mets les soupapes du premier cylindre en bascule et on règle échappement/admission du N°4. Bref, j'ai revérifié, ça n'a pas bougé, à moins que ma méthode ne soit pas bonne, et que mon réglage soit donc parfaitement faux.

> Nettoyage des carbus à l'ultrason, puis remontage avec pochette de joints neuve.
Après remontage et pose sur le camion, j'ai détetecté quelques fuites ici ou là (normal, les serrages sont parfois un peu insuffisant), mais je les ai repris et c'est impeccable. Reglage des axes de pompes de reprise (grâce à Bruno de Savoie qui m'a aidé).
Mes vis de richesse ne sont pas belles, où puis-je en trouver ? J'ai le modèle avec le petit ressort.

> Nettoyage des bougies
Elles étaient bien noires, donc, j'ai brossé tout ça, et reréglé à 0.6

> Prise d'air :
Je ne pense pas en avoir, dès que je mets la main sur un carbu, moteur s'étouffe et réagi instantanément.

Pour démarrer :
> 1 tour au vis de réglage de ralenti,
> 1 1/2 tours au vis de richesse.


Mes problèmes :
> Avec ce réglage, j'arrive à démarrer le moteur, mais je trouve qu'il tourne trop vite pour le ralenti. Cependant, j'arrive à une bonne synchro de carbus.
> Bruno, qui m'a aidé, m'a mis sur la piste de l'allumeur avec trop d'avance. Pour lui, avec le Pertronix, on doit avoir 8mm d'avance. Si je me cale à cette valeur, impossible de démarrer. Si je démarre avec de l'avance, et que je modifie ensuite le réglage d'allumage, je perds effectivement des tours, mais ça pétarade si on tente d'accélérer. Ca pétarade dans le carbu et dans le pot.
> Je me demande si l'allumeur n'en a pas un coup dans le nez. Si on ne touche que le doigt, celui-ci peut bouger c'est normal. Si je le mets en butée dans le sens anti-horaire, je ne peux pas me mettre au 8mm d'avance, impossible. Je suis obligé de me positionner en le faisant tourner dans le sens des aiguilles d'une montre, juste avant l'effet de rappel du ressort.
> Ou puis-je trouver des vis de richesse neuves ?

Ce qui me surprends :
> En dépit du fait que le camion démarrait mal et pétaradait à l'échappement, je suis rentré par la route avec. Donc, j'ai du mal à croire que le pignon de distribution de l'allumeur soit décalé.
> C'est la première fois que je me retrouve avec un truc inréglable comme cela.
> Le camion avait un ralenti stable, mais finissait par caler.

Ce que je n'ai pas fait :
> Prendre les compressions. Je ne sais plus ce que j'ai foutu de ma mallette :102: :102:


Merci à tous pour votre aide !!

PS : Si quelqu'un veut bien me filer sa méthode pour la synchro des carbus, car toutes les explications que j'ai eue jusqu'à présent sont floues pour moi :
> On synchronise avec le synchroniser, OK.
> On utilise uniquement la vis de ralenti pour le faire ? La synchro concerne uniquement l'ouverture des papillons ?
Image

Avatar du membre
Bruno Jordan
Espion
Espion
Messages : 3045
Enregistré le : 13 janv. 2007 17:40
Type de véhicule : Peugeot Boxer Dangel
Prénom : Bruno
Département : 68
Localisation : Heidwiller 68
Contact :

Re: [Démarrage] J'ai du mal

Message par Bruno Jordan » 30 nov. 2019 21:54

Oui le synchroniseur ne capte que le volume d'air avalé par le carbu .Il faut que les deux valeurs soient identiques.
Par contre il ne te donne aucune indication sur le réglage richesse.
Pour détecter une prise d'air , vaporiser de l'essence ou du nettoyant frein moteur tournant sur le carbu et le collecteur d'admission, si changement régime il y a prise d'air, bloquer avec la main n'est pas suffisant.
As tu vérifié la courbe d'avance à l’allumage automatique par masselotte dans la tête d'allumage? Cela se fait avec une lampe stroboscopique, pareil pour le réglage du point d'allumage.
Je ne comprends pas la phrase "avec le Pertronix, on doit avoir 8mm d'avance"
L'allumage doit se faire au moment déterminé par le constructeur, point barre.
Je me souvient plus s'il y a un correcteur d'allumage par dépression, si oui à vérifier aussi.

Rassure toi, rares sont les pinz qui tournent comme une horloge , mais c'est possible même avec l'allumage avec vis platinées.

Faire une mise au points d'un allumage, c'est régler tout les paramètres aux valeurs constructeur avec un appareillage de mesure et pas à l'oreille.
Image

Avatar du membre
Bruno Jordan
Espion
Espion
Messages : 3045
Enregistré le : 13 janv. 2007 17:40
Type de véhicule : Peugeot Boxer Dangel
Prénom : Bruno
Département : 68
Localisation : Heidwiller 68
Contact :

Re: [Démarrage] J'ai du mal

Message par Bruno Jordan » 30 nov. 2019 22:03

tu as vu ce post?
Image

LeChimiste
Pompiste
Pompiste
Messages : 14
Enregistré le : 07 oct. 2019 16:42
Type de véhicule : Estaf'800
Nom de Famille : BONGARS
Prénom : Martin
Métier : Commerçant
Département : 30
Contact :

Re: [Démarrage] J'ai du mal

Message par LeChimiste » 30 nov. 2019 23:22

Bruno Jordan a écrit :
30 nov. 2019 21:54
Oui le synchroniseur ne capte que le volume d'air avalé par le carbu .Il faut que les deux valeurs soient identiques.
Par contre il ne te donne aucune indication sur le réglage richesse.
Pour détecter une prise d'air , vaporiser de l'essence ou du nettoyant frein moteur tournant sur le carbu et le collecteur d'admission, si changement régime il y a prise d'air, bloquer avec la main n'est pas suffisant.
As tu vérifié la courbe d'avance à l’allumage automatique par masselotte dans la tête d'allumage? Cela se fait avec une lampe stroboscopique, pareil pour le réglage du point d'allumage.
Je ne comprends pas la phrase "avec le Pertronix, on doit avoir 8mm d'avance"
L'allumage doit se faire au moment déterminé par le constructeur, point barre.
Je me souvient plus s'il y a un correcteur d'allumage par dépression, si oui à vérifier aussi.

Rassure toi, rares sont les pinz qui tournent comme une horloge , mais c'est possible même avec l'allumage avec vis platinées.

Faire une mise au points d'un allumage, c'est régler tout les paramètres aux valeurs constructeur avec un appareillage de mesure et pas à l'oreille.
Salut Bruno,

Je te remercie pour ta réponse, c'est très sympa de me venir en aide ;-)

Je me rends compte que le pinz ne tolère pas en effet que l'on soit dans le réglage a l'oreille. Dommage pour un camion qui peut nous porter potentiellement dans un environnement ou ces appareils de mesure ne peuvent pas forcement être disponibles.

Mais ce n'est pas grave, cela n'entache pas mon plaisir de l'avoir sous le coude, mais en cas de fin du monde, je prendrai peut être plus mon 2087 ahahah.

Je récupère du matos lampe strobo, appareil de mesure de co2,.... la semaine prochaine. J'ai déjà le synchroniseur.

Les 8 millimètres d'avance à l'allumage sont une valeur que l'on m'avait donné, apparemment en concordance avec le montage d'un pertronix, quand on cherche, on tends l'oreille a ceux qui roulent avec le modele n'est ce pas ? ;-) Mais je suis d'accord pour dire qu'à ce jour je n'ai pas su l'exploiter.

Je ne suis pas du tout adepte de l'électronique. Ce montage pertronix, je ne l'ai pas choisi, il était sur le camion quand je l'ai acheté. Je suis abonné aux vis platinées, sur les seules 8 autos qui composent mon garage, de la traction a la 4l de 81 (la plus récente). Je pense que je vais virer ce truc pour me remettre dans un domaine que je connais.

Dans ton dernier post il me semble que tu veux me partager un lien, mais je ne l'aperçoit pas, veux tu bien me le partager a nouveau que je jette un oeil, s'il te plait ?
Modifié en dernier par LeChimiste le 30 nov. 2019 23:25, modifié 1 fois.
Image

Avatar du membre
Bruno Jordan
Espion
Espion
Messages : 3045
Enregistré le : 13 janv. 2007 17:40
Type de véhicule : Peugeot Boxer Dangel
Prénom : Bruno
Département : 68
Localisation : Heidwiller 68
Contact :

Re: [Démarrage] J'ai du mal

Message par Bruno Jordan » 30 nov. 2019 23:25

Image

LeChimiste
Pompiste
Pompiste
Messages : 14
Enregistré le : 07 oct. 2019 16:42
Type de véhicule : Estaf'800
Nom de Famille : BONGARS
Prénom : Martin
Métier : Commerçant
Département : 30
Contact :

Re: [Démarrage] J'ai du mal

Message par LeChimiste » 30 nov. 2019 23:36

Je te remercie !

Ah, ahah, on dirait que cela risque d'accélérer mon choix.

Je vais quand même essayer avec tout le matos scientifique, de régler l'allumage avec ce truc électronique. On ne peut bien avoir un avis qu'après s'être donné la peine d'essayer, enfin c'est mon credo.

Je vais potasser la doc, voir si je trouve les infos d'avance a l'allumage pour la lampe strobo. J'aurai le déphasage des fois que ce soit nécessaire.

Du coup, Bruno, tu me confirmes que pour synchroniser les carbus, au départ (parce que j'ai aucune notion de réglages sur double carburateurs), cela se fait uniquement avec les vis de ralenti ?
Image

Avatar du membre
Bruno Jordan
Espion
Espion
Messages : 3045
Enregistré le : 13 janv. 2007 17:40
Type de véhicule : Peugeot Boxer Dangel
Prénom : Bruno
Département : 68
Localisation : Heidwiller 68
Contact :

Re: [Démarrage] J'ai du mal

Message par Bruno Jordan » 01 déc. 2019 08:29

Réglage au ralenti.
Je me souviens plus du montage mais normalement il y a un carbu maître et un asservi, il faut agir sur l'asservissement.
Avant la synchronisation il faudrait d'abord vérifier les valeurs de compressions des 4 cylindres. taux de compression 7.8
On accepte une légère différence.
Image

LeChimiste
Pompiste
Pompiste
Messages : 14
Enregistré le : 07 oct. 2019 16:42
Type de véhicule : Estaf'800
Nom de Famille : BONGARS
Prénom : Martin
Métier : Commerçant
Département : 30
Contact :

Re: [Démarrage] J'ai du mal

Message par LeChimiste » 01 déc. 2019 09:06

Bruno Jordan a écrit :
01 déc. 2019 08:29
Réglage au ralenti.
Je me souviens plus du montage mais normalement il y a un carbu maître et un asservi, il faut agir sur l'asservissement.
Avant la synchronisation il faudrait d'abord vérifier les valeurs de compressions des 4 cylindres. taux de compression 7.8
On accepte une légère différence.
Ah ! Très intéressant, je ne savais pas qu'il y avait un maître et un "esclave" (on dirait qu'on fait du transfert de données :lol: :lol: ).

Dans la doc, ils te demandent de virer les deux biellettes de commande d'accélérateur.

'tain, 'faut que je retrouve mon compressiomètre ! C'est ce qui risque d'être le plus compliqué dans cette histoire :lol: :lol: :lol:

Bon, je vais m'éxécuter, j'ai envie de profiter de cette expérience pour me former à l'utilisation de tout ce matériel. C'est que je prévois de perdre de l'audition en vieillissant, l'Estafette m'en ayant déjà ôté pas mal :lol: :lol: :lol:
Image

Avatar du membre
Bruno Jordan
Espion
Espion
Messages : 3045
Enregistré le : 13 janv. 2007 17:40
Type de véhicule : Peugeot Boxer Dangel
Prénom : Bruno
Département : 68
Localisation : Heidwiller 68
Contact :

Re: [Démarrage] J'ai du mal

Message par Bruno Jordan » 01 déc. 2019 12:57

Je viens de trouver une photo donc effectivement sur le Pinzgauer pas d’asservissement, c'est deux cames qui partent d'un palonnier.
Donc agir sur la longueur des cames pour synchroniser.

Image
Image

Avatar du membre
Bruno Jordan
Espion
Espion
Messages : 3045
Enregistré le : 13 janv. 2007 17:40
Type de véhicule : Peugeot Boxer Dangel
Prénom : Bruno
Département : 68
Localisation : Heidwiller 68
Contact :

Re: [Démarrage] J'ai du mal

Message par Bruno Jordan » 01 déc. 2019 13:03

J'utilise ce type de synchroniseur , un peu moins précis mais beaucoup plus facile à mettre en œuvre, surtout s'il n'y a pas de piquage dépression sur le carbu.

Image
Image

LeChimiste
Pompiste
Pompiste
Messages : 14
Enregistré le : 07 oct. 2019 16:42
Type de véhicule : Estaf'800
Nom de Famille : BONGARS
Prénom : Martin
Métier : Commerçant
Département : 30
Contact :

Re: [Démarrage] J'ai du mal

Message par LeChimiste » 01 déc. 2019 13:31

J'utilise celui-ci

Image

Je m'en sors. Des que le temps s'y prete a nouveau, je cale mon allumage et je recommence a 0.
Image

LeChimiste
Pompiste
Pompiste
Messages : 14
Enregistré le : 07 oct. 2019 16:42
Type de véhicule : Estaf'800
Nom de Famille : BONGARS
Prénom : Martin
Métier : Commerçant
Département : 30
Contact :

Re: [Démarrage] J'ai du mal

Message par LeChimiste » 04 déc. 2019 13:43

Hey hey !!
J'ai trouvé mon problème !
La platine de fixation de l'allumeur qui soulevait ce dernier lorsque je serrais à fond ! :( :(
Du coup, les doigts sortaient de leur emplacement et l'allumage était pas bon !!
Vu la tronche des doigts cela devait faire un moment qu'il y avait un problème, mais je peux encore utiliser l'allumeur ainsi, il n'est pas trop dégradé !
Du coup, j'ai réussi mon calage d'allumage. Et le réglage de mes carbus.
Il y a encore un petit trou à l'accélération, et il a un peu de mal à perdre des tours après un coup de gaz, mais je vais peaufiner !!

Image

Image
Image

Avatar du membre
Bruno Jordan
Espion
Espion
Messages : 3045
Enregistré le : 13 janv. 2007 17:40
Type de véhicule : Peugeot Boxer Dangel
Prénom : Bruno
Département : 68
Localisation : Heidwiller 68
Contact :

Re: [Démarrage] J'ai du mal

Message par Bruno Jordan » 05 déc. 2019 12:44

Trou à l’accélération => vis de richesse
Image

Répondre

Retourner vers « Pinzgauer »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité