Problème pompe injection SM8

Avatar du membre
lesboubous
Expert Renault
Expert Renault
Messages : 93
Enregistré le : 15 mai 2014 05:01
Type de véhicule : SM8 4X4 D110/Mitsubishi L300 4x4
Nom de Famille : Boudreault
Prénom : Davy
Métier : Entrepreneur
Localisation : Québec (Canada)
Contact :

Re: Problème pompe injection SM8

Message par lesboubous » 09 août 2019 01:27

commandher a écrit :
08 août 2019 22:59
je me suis retrouvé face à un problème insoluble sans banc d'essai c'est le réglage des leviers de commande de la pompe car rien ne donne la position relative levier /tiroir.... j'avais dû TOUT démonter.
j'ai dû me résoudre à tout amener chez le spécialiste Bosch qui m'a rendu une pompe réglée aux petits oignons.
pourtant je sais ce qu'est une pompe à injection, j'en ai même dessiné il y a trente cinq ans...
sans banc de réglage ....

sinon, le calage à la goutte c'est le top au niveau précision, tu as bien fait.
désolé de ne pouvoir être pus utile
Bonsoir Commandher,

Merci pour cette réponse rapide. Je viens tout juste de réussir à redémarrer avant de te lire ! Et tu as vu juste, il d’agissait (encore) d’un problème d’ajusteMents des leviers de la pompe.

La fois précédente où je l’avais démontée (partiellement, seulement du côté admission et trop plein, pas du côté haute pression) j’avais eu de la difficulté à redémarrer et c’est à tâtons avec les leviers (coupe-moteur et alimentation gazole) que j’avais réussi à redémarrer (avec fumées noires à l’effort, blanches en fin d’effort, mais peu ou pas de perte de puissance).

Cette semaine, j’ai fait bien attention de ne pas modifier le réglage des leviers en redemontant la pompe pour mettre les joints EOM Bosch. Mais comme j’ai fait le réglage à la goutte pour bien positionner la pompe sur le carter du moteur en bonne position (22deg), les ajustements des leviers n’étaient plus corrects. C’est du moins ma déduction de pas très bon mécano...

Donc, enfin le moteur tourne. Il produit encore des fumées, mais elle semblent moins épaisses et pas aussi noires que précédemment (elles sont peut-être même un peu blanches/bleues). Demain je retravaille tout ça à la lumière du jour et vous en ferai un suivi.

Merci pour tout.

Davy

Avatar du membre
Pacha
Je pars toujours avec ma moitiée.
Je pars toujours avec ma moitiée.
Messages : 2660
Enregistré le : 18 juin 2008 10:13
Type de véhicule : TRM4000 Vasp Caravane A VENDRE
Prénom : Thierry
Localisation : Tarn nord
Contact :

Re: Problème pompe injection SM8

Message par Pacha » 09 août 2019 08:23

:thumbup:

Super content pour toi !!

:drinkingcheers:
On n'est jamais à l'abri d'un coup de pot !!

Mais surtout, n'oubliez pas !! CARPE DIEM !! La vie est courte...

Avatar du membre
lesboubous
Expert Renault
Expert Renault
Messages : 93
Enregistré le : 15 mai 2014 05:01
Type de véhicule : SM8 4X4 D110/Mitsubishi L300 4x4
Nom de Famille : Boudreault
Prénom : Davy
Métier : Entrepreneur
Localisation : Québec (Canada)
Contact :

Re: Problème pompe injection SM8

Message par lesboubous » 09 août 2019 14:18

Ouaip, soulagement! Ça commençait à me peser sur les épaules.

Avatar du membre
lesboubous
Expert Renault
Expert Renault
Messages : 93
Enregistré le : 15 mai 2014 05:01
Type de véhicule : SM8 4X4 D110/Mitsubishi L300 4x4
Nom de Famille : Boudreault
Prénom : Davy
Métier : Entrepreneur
Localisation : Québec (Canada)
Contact :

Re: Problème pompe injection SM8

Message par lesboubous » 09 août 2019 20:44

Rebonjour,

Le problème de fumées persiste. Je vais effectuer un déplacement aujourd’hui car nécessaire, mais je crois que l’option diéséliste s’impose :?

On s’en reparle

Avatar du membre
Pacha
Je pars toujours avec ma moitiée.
Je pars toujours avec ma moitiée.
Messages : 2660
Enregistré le : 18 juin 2008 10:13
Type de véhicule : TRM4000 Vasp Caravane A VENDRE
Prénom : Thierry
Localisation : Tarn nord
Contact :

Re: Problème pompe injection SM8

Message par Pacha » 10 août 2019 09:11

Tant que le moteur n'est pas à sa T° normale, ça fume.
Ensuite le ralenti est stable et au roulage, il fume pendant les premiers 100/200 mètres.
Après çà il ne doit pas y avoir de fumées opaques.
Je suivais le cam du frangin il y a 2 jours, aucune fumée au cul.

Ton ralenti est stable ? Après un démarrage à froid, en statique ça prends 5 ou 10 mn...

:mrgreen:
On n'est jamais à l'abri d'un coup de pot !!

Mais surtout, n'oubliez pas !! CARPE DIEM !! La vie est courte...

Avatar du membre
Pacha
Je pars toujours avec ma moitiée.
Je pars toujours avec ma moitiée.
Messages : 2660
Enregistré le : 18 juin 2008 10:13
Type de véhicule : TRM4000 Vasp Caravane A VENDRE
Prénom : Thierry
Localisation : Tarn nord
Contact :

Re: Problème pompe injection SM8

Message par Pacha » 21 août 2019 13:04

Alors ? Trouvé une solution ?

:mrgreen:
On n'est jamais à l'abri d'un coup de pot !!

Mais surtout, n'oubliez pas !! CARPE DIEM !! La vie est courte...

Avatar du membre
lesboubous
Expert Renault
Expert Renault
Messages : 93
Enregistré le : 15 mai 2014 05:01
Type de véhicule : SM8 4X4 D110/Mitsubishi L300 4x4
Nom de Famille : Boudreault
Prénom : Davy
Métier : Entrepreneur
Localisation : Québec (Canada)
Contact :

Re: Problème pompe injection SM8

Message par lesboubous » 21 août 2019 15:25

Salut,

On a partiellement réparé, le coupe-moteur était monté 180deg plus loin et c’est ce qui causait la fumée noire intense. On a encore des fumées, mais elles sont moins épaisses. On se déplace vers l’ouest pour se caser chez un ami et apporter la pompe chez un specialiste. (Tout de même une route de 3000 km à faire pour s’y rendre, on en a 2000 de faits )

Donc ça roule, mais avant de s’attaquer aux qq 3000 metres de dénivelé des Rocheuses, il faut regler..

Avatar du membre
Pacha
Je pars toujours avec ma moitiée.
Je pars toujours avec ma moitiée.
Messages : 2660
Enregistré le : 18 juin 2008 10:13
Type de véhicule : TRM4000 Vasp Caravane A VENDRE
Prénom : Thierry
Localisation : Tarn nord
Contact :

Re: Problème pompe injection SM8

Message par Pacha » 21 août 2019 17:09

Content que ça avance pour vous... ;) :thumbup:
On n'est jamais à l'abri d'un coup de pot !!

Mais surtout, n'oubliez pas !! CARPE DIEM !! La vie est courte...

Avatar du membre
Famille Cromagnon
Je vous l'avais bien dit.
Je vous l'avais bien dit.
Messages : 2552
Enregistré le : 12 juil. 2011 19:42
Type de véhicule : SM8
Nom de Famille : Cromagnon
Département : Maroc
Hobbie(s) : Nombreux
Localisation : Plus au Sud
Contact :

Re: Problème pompe injection SM8

Message par Famille Cromagnon » 21 août 2019 17:51

Salut à tous

Juste une petite info concernant la pompe gasoil sur le côté passager.......

Il y a quelques jours, nous avons redémarré le camion après 2 mois de repos, impossible ...il ne veut rien savoir...on a un filtre en sortie de réservoir avec une petite pompe manuelle que l'on actionne pour mettre sous pression le circuit de gasoil et...toujours pas de démarrage du moteur...en fait il y avait une fuite sur la petite pompe à gasoil, on a tout bien resserré les vis pour écraser un peu le joint et après il a démarré au 1/4 de tour!
Alors peut-être que pour votre cas, une petite prise d'air ou fuite à cet endroit peut alourdir le problème...?...

Mais on est loin d'être des experts en mécanique... :mrgreen:

Bonne continuation à vous
Les croms
Si tout le monde avait été contre l'évolution, on serait encore dans les cavernes à téter des grizzlys domestiques. de Boris Vian

ImageImageImage

Avatar du membre
Pacha
Je pars toujours avec ma moitiée.
Je pars toujours avec ma moitiée.
Messages : 2660
Enregistré le : 18 juin 2008 10:13
Type de véhicule : TRM4000 Vasp Caravane A VENDRE
Prénom : Thierry
Localisation : Tarn nord
Contact :

Re: Problème pompe injection SM8

Message par Pacha » 21 août 2019 19:38

Toujours avoir une pompe "en spare" avec les carburants actuels la membrane de la pompe souffre beaucoup

https://www.piecesauto24.com/oen/500059 ... content=51

c'est une panne habituelle des TRSM8 et autres 797... ;)

:mrgreen:
On n'est jamais à l'abri d'un coup de pot !!

Mais surtout, n'oubliez pas !! CARPE DIEM !! La vie est courte...

Avatar du membre
Famille Cromagnon
Je vous l'avais bien dit.
Je vous l'avais bien dit.
Messages : 2552
Enregistré le : 12 juil. 2011 19:42
Type de véhicule : SM8
Nom de Famille : Cromagnon
Département : Maroc
Hobbie(s) : Nombreux
Localisation : Plus au Sud
Contact :

Re: Problème pompe injection SM8

Message par Famille Cromagnon » 28 août 2019 18:40

Salut à tous


Heureusement, nous en avons une dans les coffres, va falloir la changer, dès que les T° chutent on s'y met.... :mrgreen:
Si tout le monde avait été contre l'évolution, on serait encore dans les cavernes à téter des grizzlys domestiques. de Boris Vian

ImageImageImage

Avatar du membre
Pacha
Je pars toujours avec ma moitiée.
Je pars toujours avec ma moitiée.
Messages : 2660
Enregistré le : 18 juin 2008 10:13
Type de véhicule : TRM4000 Vasp Caravane A VENDRE
Prénom : Thierry
Localisation : Tarn nord
Contact :

Re: Problème pompe injection SM8

Message par Pacha » 10 sept. 2019 08:40

Salut lesboubous !

Alors cette pompe injection, tu as trouvé une solution ?

Concernant la pompe attelée, le fait d'en parler a dû vexer la mienne qui s'est mise en grève la semaine dernière ! :lol: :lol:
Remplacée avantageusement par une pompe toute neuve en stock... (toujours en avoir une en spare) ;)

:mrgreen:
On n'est jamais à l'abri d'un coup de pot !!

Mais surtout, n'oubliez pas !! CARPE DIEM !! La vie est courte...

Avatar du membre
lesboubous
Expert Renault
Expert Renault
Messages : 93
Enregistré le : 15 mai 2014 05:01
Type de véhicule : SM8 4X4 D110/Mitsubishi L300 4x4
Nom de Famille : Boudreault
Prénom : Davy
Métier : Entrepreneur
Localisation : Québec (Canada)
Contact :

Re: Problème pompe injection SM8

Message par lesboubous » 10 sept. 2019 17:26

Salut à tous!

Oui la pi est enfin réparée ! Validation et ajustements complets chez un « rare » spécialiste de ces vieilles pompes.

Mais ça été tout une galère... j’avais pas saisi que l’indication sur le volant moteur (22deg) elle passait 2 fois par cycle complet. J’ai donc remis la pi sur le mauvais piston :mrgreen:

J’avais peur d’avoir brisé qq chose, alors On a fait tous les tests importants:
compression des pistons (en psi) 430-430-425-425-410-385 (la valeur initiale d’usine étant 464psi) Il y a donc un piston un peu amoché, mais l’écart entre le plus haut et le plus bas (45psi) étant à l’intérieur de 10% de la valeur usine (46,4psi), on me dit que c’est correct.

On a démonté et testé les injecteurs. On a ajusté les soupapes selon les specs (0.35 et 0.20mm). J’ai calé la pompe avec un indicateur à cadran. Changé l’huile et le liquide de refroidissement. on a aussi démonté, vérifié et nettoyé la pompe de gavage (membrane ok), changé filtres gazole et nettoyé pré-filtre. Réglé aussi problème d’aspiration d’air sur ligne gazole.

Pour tout faire ça, j’avais finalement consenti à enlever la cellule... long processus mais ça a marché!

Maintenant notre camion roule à merveille! Joie.

Je mettrai peut-être qq photo si je trouve le temps.

Merci à tous de votre aide.

Avatar du membre
lesboubous
Expert Renault
Expert Renault
Messages : 93
Enregistré le : 15 mai 2014 05:01
Type de véhicule : SM8 4X4 D110/Mitsubishi L300 4x4
Nom de Famille : Boudreault
Prénom : Davy
Métier : Entrepreneur
Localisation : Québec (Canada)
Contact :

Re: Problème pompe injection SM8

Message par lesboubous » 10 sept. 2019 23:29

Merde ! J'aurais pas dû écrire que tout allait bien ... j’ai un tube d’alimentation d’injecteur qui vient de se rompre :(

Vos meilleurs contacts pour en acheter en France et les faire expédier rapido presto jusqu’ici ?

Un peu emmerdé tout de même :102:

Davy

Avatar du membre
Famille Cromagnon
Je vous l'avais bien dit.
Je vous l'avais bien dit.
Messages : 2552
Enregistré le : 12 juil. 2011 19:42
Type de véhicule : SM8
Nom de Famille : Cromagnon
Département : Maroc
Hobbie(s) : Nombreux
Localisation : Plus au Sud
Contact :

Re: Problème pompe injection SM8

Message par Famille Cromagnon » 12 sept. 2019 16:05

Salut à tous

Oh merdouille :? une tite photo pour mieux voir la pièce..... :roll:
Si tout le monde avait été contre l'évolution, on serait encore dans les cavernes à téter des grizzlys domestiques. de Boris Vian

ImageImageImage

Avatar du membre
lesboubous
Expert Renault
Expert Renault
Messages : 93
Enregistré le : 15 mai 2014 05:01
Type de véhicule : SM8 4X4 D110/Mitsubishi L300 4x4
Nom de Famille : Boudreault
Prénom : Davy
Métier : Entrepreneur
Localisation : Québec (Canada)
Contact :

Re: Problème pompe injection SM8

Message par lesboubous » 13 sept. 2019 03:20

Salut!

La pièce cassée c’est le tube d’alimentation d’injecteur du cylindre #5 qui porte le numero 50 00 240 917 dans le catalogue TRM4000, mais je cherche à remplacer tous le tubes d’injecteurs. Aussi j’en profiterais pour commander une pompe de gavage et un thermostat supplémentaires et peut-être un injecteur ou deux, au cas où... (50 00 132 515, 50 00 082 671, 08 70 283 300)

B0B34011-1D0E-4F4D-A374-3EFD0BFD4089.jpeg
B0B34011-1D0E-4F4D-A374-3EFD0BFD4089.jpeg (1.87 Mio) Vu 427 fois
7EAF405C-DBC7-4345-B525-42FFAE4A87DE.jpeg
7EAF405C-DBC7-4345-B525-42FFAE4A87DE.jpeg (1.76 Mio) Vu 427 fois

Répondre

Retourner vers « Ils sont en rade et peuvent avoir besoin de votre aide »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité