Problème pompe injection SM8

Avatar du membre
lesboubous
Expert Renault
Expert Renault
Messages : 90
Enregistré le : 15 mai 2014 05:01
Type de véhicule : SM8 4X4 D110/Mitsubishi L300 4x4
Nom de Famille : Boudreault
Prénom : Davy
Métier : Entrepreneur
Localisation : Québec (Canada)
Contact :

Re: Problème pompe injection SM8

Message par lesboubous » 28 juil. 2019 15:18

Allo ,

Alors Pacha, pour répondre à ta question, ce n’est pas possible de lever la cabine, sans un effort titanesque que j’aimerais éviter (il faudrait déconnecter ma tuyauterie d’eaux usées, déboulonner les 8 boulons grade 8 qui amarrent la cellule habitable, soulever la cellule avec mon système de vérins à la main, et enfin avancer le camion de qq décimètres. Ensuite lever la cabine double. La difficulté de remettre exactement au même endroit relève aussi du défi de taille.) Bref, aménager une trappe près de la roue avant conducteur (comme la trappe semblable d’accès à l’alternateur du côté passager semble plus aisé si je souhaite être plus à l’aise.

Come, pour la question sur le carter de distribution et l'accès à l’axe de la pompe, je ne suis pas certain de piger ce dont tu parles. Devant la pompe, sur le carter, il y a le câble du tachymètre ... et même si je pouvais demonter, j’aurais peu d’accès avec un tournevis à cause de la cabine, du radiateur et tout le bataclan.

L’idée de soulever un pneu (arrière droit?j serait que je pourrais sans effort (et avec précision) faire tourner le volant moteur en tournant la roue soulevée du sol avec la transmission engagée en 1ère ou en 2ieme (en ayant bien entendu sorti la PI de l’engrenage du carter). Je me trompe ?

Merci de m’accompagner, je me sens plus en confiance avec vos conseils.

Davy

Avatar du membre
come 09
Je scinde les sujets.
Je scinde les sujets.
Messages : 3371
Enregistré le : 05 juin 2009 00:14
Type de véhicule : b110 ponticelli, toyota hdj 80 12v, clio rs 172ch
Nom de Famille : jammet
Prénom : côme
Métier : artisan
Département : ariege
Hobbie(s) : playstation 4
Contact :

Re: Problème pompe injection SM8

Message par come 09 » 28 juil. 2019 16:43

oui ça peut marcher le coup de la roue, mais ça risque de pas être très précis car tu entraîne la chaine cinematique depuis les planétaires du differentiel, du coup un petit mouvement de roue génére une rotation important du moteur... en plus du fait que, a vide, toute la transmission te semblera très... elastique....

au pire, tu met la 5em,boite de tansfert au point mort, et au cul de la boite, tu met une barre dans le croisillon de transmission et tu fait tourner tout doucement...

ya aussi une methode moins... "amicale"... pour bloqué la pompe... :mrgreen:.... je continu ??... bon: tu enleve le goujon qui tient la pompe sur la platine, tu met un long boulon de 8 traversant qui vient bloqué le pignon de pompe.... juste de quoi bloqué la contrainte des ressorts de cames....

:mrgreen:
- il faut bouffer 50 mon cheri pour être positif a l'éthylotest .....

Avatar du membre
lesboubous
Expert Renault
Expert Renault
Messages : 90
Enregistré le : 15 mai 2014 05:01
Type de véhicule : SM8 4X4 D110/Mitsubishi L300 4x4
Nom de Famille : Boudreault
Prénom : Davy
Métier : Entrepreneur
Localisation : Québec (Canada)
Contact :

Re: Problème pompe injection SM8

Message par lesboubous » 28 juil. 2019 16:58

come 09 a écrit :
28 juil. 2019 16:43
oui ça peut marcher le coup de la roue, mais ça risque de pas être très précis car tu entraîne la chaine cinematique depuis les planétaires du differentiel, du coup un petit mouvement de roue génére une rotation important du moteur... en plus du fait que, a vide, toute la transmission te semblera très... elastique....

au pire, tu met la 5em,boite de tansfert au point mort, et au cul de la boite, tu met une barre dans le croisillon de transmission et tu fait tourner tout doucement...

ya aussi une methode moins... "amicale"... pour bloqué la pompe... :mrgreen:.... je continu ??... bon: tu enleve le goujon qui tient la pompe sur la platine, tu met un long boulon de 8 traversant qui vient bloqué le pignon de pompe.... juste de quoi bloqué la contrainte des ressorts de cames....

:mrgreen:
D’accord, donc pas génial la roue parce que le différentiel « multiplie » la rotation de l’arbre de transmission. En tournant directement dans le croisillon avec une barre, le mouvement sera direct (j’imagine qu’il faut quand même être en 5ieme ?). Pour mettre la boite de transfert au point mort, je fais quoi ? Je mets le levier sur la boîte « manuellement » entre la position petites et grandes vitesses en déconnectant le cylindre pneumatique ?

Encore merci 🙏

Avatar du membre
come 09
Je scinde les sujets.
Je scinde les sujets.
Messages : 3371
Enregistré le : 05 juin 2009 00:14
Type de véhicule : b110 ponticelli, toyota hdj 80 12v, clio rs 172ch
Nom de Famille : jammet
Prénom : côme
Métier : artisan
Département : ariege
Hobbie(s) : playstation 4
Contact :

Re: Problème pompe injection SM8

Message par come 09 » 28 juil. 2019 17:25

merde, je dit ça mais je sais même pas s'il est possible de passer la boite de transfert au neutre.... :lol:

sinon, lève une roue....

:D
- il faut bouffer 50 mon cheri pour être positif a l'éthylotest .....

Avatar du membre
Denis Chassac
Je l'ai toujours dans le camion.
Je l'ai toujours dans le camion.
Messages : 3126
Enregistré le : 15 janv. 2007 21:36
Type de véhicule : TP3
Nom de Famille : Chassac
Prénom : Denis
Localisation : Cadaujac (gironde)
Contact :

Re: Problème pompe injection SM8

Message par Denis Chassac » 28 juil. 2019 18:47

Bonjour

Je compatis car face à ces pompes, on passe parfois par de grands moment de solitude... Mouhaha

Sur le moteur 712 du TP3 (le petit frère du SM8) il y a en bout de vilebrequin un gros écrou qui sert à tenir les poulies. Est_ce pareil sur le 797 ?
Comme il y a la (presque) même pompe Bosch (4 sorties au lieu de 6) avec les mêmes commandes de réglage et tirette d'arrêt, je confirme que c'est difficile à régler. L'idée de la découpe de la tôle de l'aile en face de la pompe est bonne : c'est ce que j'avais fait sur le TP3 pour accéder à la pompe en enlevant la roue. Ça permet aussi (difficilement) de visser le comparateur à l'arrière de la pompe pour régler l'avance.

Si tu démonte la pompe (pour ajouter une dent par exemple), fait une marque avec un stylo à peinture sur la platine de fixation et sur une dent par l’entrebâillement. Je conseille de défaire les raccords des tubes d'injecteur au cul de la pompe pour pouvoir la faire pivoter sans forcer sur les tuyaux.

@+
DEnis
Un TP3 mazout AVEC CG collection, un R2087 torpédo QUI ROULE à nouveau !!!
:arrow: Membre BMH & Co

Avatar du membre
Pacha
J'ai suivis les tutoriaux d'Hedge !
J'ai suivis les tutoriaux d'Hedge !
Messages : 2503
Enregistré le : 18 juin 2008 10:13
Type de véhicule : TRM4000 Vasp Caravane A VENDRE
Prénom : Thierry
Localisation : Tarn nord
Contact :

Re: Problème pompe injection SM8

Message par Pacha » 29 juil. 2019 11:12

Salutatous

Perso je fais avec la roue, faut tatonner un peu mais on y arrive, le frangin regarde les culbus et le repère sur le carter
du volant moteur (côté gauche) pendant que je donne des petits coups de transmission avec la roue avant gauche levée sur cric et un rapport engagé.
Au pire si on dépasse on revient en AR d'un quart de tour et on recommence...

P*tain, pas simple ton système pour lever la cabine... Une grande trappe de visite s'impose...
Ceci dit c'est pas un truc qu'on fait régulièrement le réglage de Pi, ça vaut peut être le coup de "perdre" du temps à organiser l'accès à la zone de travail...

Tiens nous au courant !

:mrgreen:
On n'est jamais à l'abri d'un coup de pot !!

Mais surtout, n'oubliez pas !! CARPE DIEM !! La vie est courte...

Avatar du membre
lesboubous
Expert Renault
Expert Renault
Messages : 90
Enregistré le : 15 mai 2014 05:01
Type de véhicule : SM8 4X4 D110/Mitsubishi L300 4x4
Nom de Famille : Boudreault
Prénom : Davy
Métier : Entrepreneur
Localisation : Québec (Canada)
Contact :

Re: Problème pompe injection SM8

Message par lesboubous » 29 juil. 2019 14:23

Pacha a écrit :
29 juil. 2019 11:12

Perso je fais avec la roue, faut tatonner un peu mais on y arrive, le frangin regarde les culbus et le repère sur le carter
du volant moteur (côté gauche) pendant que je donne des petits coups de transmission avec la roue avant gauche levée sur cric et un rapport engagé.
Au pire si on dépasse on revient en AR d'un quart de tour et on recommence...
Dis-moi Pacha, quel rapport tu utilises quand tu soulèves la roue (1ère, 2ieme, 5ieme ?) et si j’utilise la roue avant gauche, est-ce que je risque de faire bouger mes ajustementsans le vouloir en tentant de remettre la PI en place ?

Avatar du membre
Pacha
J'ai suivis les tutoriaux d'Hedge !
J'ai suivis les tutoriaux d'Hedge !
Messages : 2503
Enregistré le : 18 juin 2008 10:13
Type de véhicule : TRM4000 Vasp Caravane A VENDRE
Prénom : Thierry
Localisation : Tarn nord
Contact :

Re: Problème pompe injection SM8

Message par Pacha » 29 juil. 2019 16:43

De mémoire la 3 ou la 4 tu vas le voir de suite en fonction de l'effort et non aucun risque de modifier quoique que soit, une fois trouvé le bon calage avec la roue, tu ne touches plus à rien sauf à la pompe.
Il faut pouvoir accéder aux tuyaux rigides de sortie GO et au trou dans le carter du volant moteur qui est derrière le démarreur pour lire la valeur du calage en degré (22°)
La position des culbuteurs te permettra de trouver grossièrement le point mort haut du cylindre n°1 et tu affines en lisant l'index du volant moteur.
Évidemment, avec la cabine en place ça va pas être facile...
On n'est jamais à l'abri d'un coup de pot !!

Mais surtout, n'oubliez pas !! CARPE DIEM !! La vie est courte...

Avatar du membre
lesboubous
Expert Renault
Expert Renault
Messages : 90
Enregistré le : 15 mai 2014 05:01
Type de véhicule : SM8 4X4 D110/Mitsubishi L300 4x4
Nom de Famille : Boudreault
Prénom : Davy
Métier : Entrepreneur
Localisation : Québec (Canada)
Contact :

Re: Problème pompe injection SM8

Message par lesboubous » 01 août 2019 20:49

Bon, je vis un moment de solitude :102:

Quelqu’un peut m’indiquer clairement où je trouve l’ouverture qui permet de voir l’indicateur pour mettre le moteur à 22deg du 90deg du PMH ! C’est la plaque sur le dessus de la transmission ? (Et dont l’accès est quasi impossible car ma double cabine est baissée ? Pacha, tu me parles du trou dans le volant près du démarreur... t’aurais une photo pour me montrer c’est où exactement?

Ensuite comme j’ai pas d’adaptateur et d’indicateur pour mettre au cul de la pompe (introuvable de ce côté de l’Atlantique, à moins de payer 500 $ et d’attendre un max que ča arrive d’Allemagne...) un vieux mecano Saviem m’a parlé d’utiliser la méthode de la goutte. Quelquechose comme mettre du diésel à raz bord dans le cul de la pompe, dans l’ouverture du tuyau qui conduit au 1er injecteur, puis de faire tourner l’engrenage de la pompe jusqu’à ce que le diésel sorte d’une goutte 💧par ladite ouverture: il s´agirait ainsi du moment exact d’injection du #1, à monter tel quel avec le moteur au PMH +90deg - 22deg.

Vous avez déjà entendu parler de ça ?

Désespérément,

Davy
Modifié en dernier par lesboubous le 01 août 2019 21:37, modifié 2 fois.

Avatar du membre
lesboubous
Expert Renault
Expert Renault
Messages : 90
Enregistré le : 15 mai 2014 05:01
Type de véhicule : SM8 4X4 D110/Mitsubishi L300 4x4
Nom de Famille : Boudreault
Prénom : Davy
Métier : Entrepreneur
Localisation : Québec (Canada)
Contact :

Re: Problème pompe injection SM8

Message par lesboubous » 01 août 2019 21:22

Je bonifie avec quelques photos et une vidéo.

Les photos c’est pour que vous puissiez m’indiquer si l´indication 22deg est quelquepart là dedans.

Le vidéo, c’est pour vous montrez mon symptôme avec la pompe depuis qu’on a changé le joint qui coulait et remontée sans bien la caler. J’ai essayé la technique mentionnée quelques messages plus haut (soulever une roue, sortir la pompe, tourner le moteur avec la roue, etc.) et j’ai décalé la pompe de 2 dents à 7 occasions, pour un total de 14 dents de jeu environ (sur les 70 ? 80? 100? Que comporte l’engrenage de la pompe). Il n’y pas ou peu de différences entre les 7 essais, je suis d’ailleurs étonné que l’injection semble pareille et le moteur continue de rouler malgré le gros décalage...
30F550DE-812B-4411-BA15-12AFDDE4DC3C.jpeg
30F550DE-812B-4411-BA15-12AFDDE4DC3C.jpeg (1.04 Mio) Vu 309 fois
EF01680B-1BAD-4C56-9D44-453EA1035C86.jpeg
EF01680B-1BAD-4C56-9D44-453EA1035C86.jpeg (1.08 Mio) Vu 309 fois
11BC17EF-9030-4DEA-951A-39001B95F4D0.jpeg
11BC17EF-9030-4DEA-951A-39001B95F4D0.jpeg (981.37 Kio) Vu 309 fois
Fichiers joints
81ADF7CF-6853-4652-9C4F-8F9358F7F118.jpeg
81ADF7CF-6853-4652-9C4F-8F9358F7F118.jpeg (1.21 Mio) Vu 309 fois

Avatar du membre
lesboubous
Expert Renault
Expert Renault
Messages : 90
Enregistré le : 15 mai 2014 05:01
Type de véhicule : SM8 4X4 D110/Mitsubishi L300 4x4
Nom de Famille : Boudreault
Prénom : Davy
Métier : Entrepreneur
Localisation : Québec (Canada)
Contact :

Re: Problème pompe injection SM8

Message par lesboubous » 01 août 2019 21:33


Avatar du membre
Pacha
J'ai suivis les tutoriaux d'Hedge !
J'ai suivis les tutoriaux d'Hedge !
Messages : 2503
Enregistré le : 18 juin 2008 10:13
Type de véhicule : TRM4000 Vasp Caravane A VENDRE
Prénom : Thierry
Localisation : Tarn nord
Contact :

Re: Problème pompe injection SM8

Message par Pacha » 02 août 2019 09:25

Voilà les photos

La petite trappe de visite est accessible cabine en place (en principe)
1 (1).jpg
1 (1).jpg (343.72 Kio) Vu 288 fois
Une fois la plaque démontée tu dois voir ça
1 (3).JPG
1 (3).JPG (204.93 Kio) Vu 288 fois
Sur le Saviem du frangin il y avait çà, probablement une sorte de lecteur optique utilisé avec un appareil de réglage d'atelier, on l'a avantageusement remplacé par la "flêche" classique de mon moteur d'origine.
1 (2).JPG
1 (2).JPG (227.84 Kio) Vu 288 fois

Oui j'ai entendu parler du réglage "à la goutte"

Il faut amener le cylindre n°1 au point mort haut (compression) à la louche et affiner en amenant le repère sur 22°(avance) sur le volant moteur (rotation dans le sens normal si on dépasse il vaut mieux refaire un tour pour tenir compte des additions des jeux).
Ensuite, sur la sortie n°1 de la Pi visser un capillaire (ou un ancien tuyau GO de sortie vers l'injecteur) dont l'extrémité est coupée et tordue pour l'orienter verticalement.
Une fois le moteur à 22°, remplir le bout de tuyau de GO à raz
Tu fais doucement une rotation du corps de la Pi jusqu'à ce que de la surface du "capillaire" monte et déborde une goutte de GO ce qui correspond au début d'injection du cylindre n°1
Cela sous-entend que la Pi est pleine de GO...
C'est un peu grossier mais ça marche en principe
Je précise que je n'ai personnellement jamais essayé mais le principe est là

Tiens nous au courant...

:mrgreen:
On n'est jamais à l'abri d'un coup de pot !!

Mais surtout, n'oubliez pas !! CARPE DIEM !! La vie est courte...

Avatar du membre
come 09
Je scinde les sujets.
Je scinde les sujets.
Messages : 3371
Enregistré le : 05 juin 2009 00:14
Type de véhicule : b110 ponticelli, toyota hdj 80 12v, clio rs 172ch
Nom de Famille : jammet
Prénom : côme
Métier : artisan
Département : ariege
Hobbie(s) : playstation 4
Contact :

Re: Problème pompe injection SM8

Message par come 09 » 02 août 2019 12:43

trouvable quand même...https://www.ebay.ca/sch/i.html?_from=R4 ... =3&_sop=15

ouai le coup de la goutte s'est quand même empirique...vraiment pas terrible :?

:D
- il faut bouffer 50 mon cheri pour être positif a l'éthylotest .....

Avatar du membre
lesboubous
Expert Renault
Expert Renault
Messages : 90
Enregistré le : 15 mai 2014 05:01
Type de véhicule : SM8 4X4 D110/Mitsubishi L300 4x4
Nom de Famille : Boudreault
Prénom : Davy
Métier : Entrepreneur
Localisation : Québec (Canada)
Contact :

Re: Problème pompe injection SM8

Message par lesboubous » 02 août 2019 15:12

Merci Come et Pacha pour vos retours (je sais que vos prénoms ne sont pas Come et Pacha, mais j’ai oublié-ne-sais-pas vos prénoms).

Je devrais pouvoir accéder à la trappe de visite et utiliser un miroir pour voir les indications. Pour bien voir le cylindre 1 en PMH, vous parlez des culbuteurs, je ne m’y connais pas trop... Est-ce je soulève le couvert de valves du moteur et je regarde pour que la valve du cylindre le plus près du radiateur soit en position haute ? Juste pour être certain, la sortie no 1 sur la PI, c’est celle qui conduit donc au cylindre près du radiateur ?

Effectivement Come, les kits semblent disponibles via ebay.ca, mais la plupart viennent de CHina, du Royaume Uni (ceux specifiques à la pompe Bosch VE du moins). Ma pompe est Bosch VA, mais j’imagine que ça fonctionne aussi. Les autres kits proviennent des USA, et avec les douanes, le délai est entre 4 et 10 jours minimum... le seul kit qui provient du CAnada et que je pourrais faire venir rapidement par voie Express) est celui-ci:

https://www.ebay.ca/itm/Diesel-Fuel-Inj ... SwvPZbOhja

Vous croyez que ça ferait pour ma pompe ?

Avatar du membre
Pacha
J'ai suivis les tutoriaux d'Hedge !
J'ai suivis les tutoriaux d'Hedge !
Messages : 2503
Enregistré le : 18 juin 2008 10:13
Type de véhicule : TRM4000 Vasp Caravane A VENDRE
Prénom : Thierry
Localisation : Tarn nord
Contact :

Re: Problème pompe injection SM8

Message par Pacha » 02 août 2019 18:54

Le cylindre n°1 est le dernier à partir du radiateur en allant vers l'arrière (celui du fond côté volant moteur et boite).

Tu démontes le cache culbuteurs par la trappe de visite dans la cabine

Tu lèves la roue avec un rapport engagé, tu fais tourner jusqu'à ce que le cylindre n°6 (le 1er devant le radiateur) ait ses basculeurs en "croisement de soupapes", si tu dépasses tu refais un tour et demi de volant moteur (rattrapage des jeux) jusqu'à afficher 22° à l'index AVANT d'arriver au point mort haut du 1 (donc du croisement de soupapes du 6).

Nota:
Lorsque le 6 est en croisement de soupapes, le 1 est en compression, pour t'assurer que tu es bien au PMH (point mort haut) du 1, tu dois pouvoir faire tourner (rouler) sans forcer avec les doigts les tiges des culbuteurs puisque les soupapes sont collés à leur siège.
Le réglage des 22° est AVANT le PMH du n°1...


Là si tu veux être sûr, tu bloques la roue ou tu la descend un peu au contact du sol, tu seras sur de ne pas bouger ton réglage le temps de bosser sur la Pi.

Ensuite tu fais la manip de "la goutte".
Lis les docs en pièces jointes
Sans titre.jpg
Sans titre.jpg (334.12 Kio) Vu 261 fois
rad4FF81.jpg
rad4FF81.jpg (449.67 Kio) Vu 261 fois
rad34897.jpg
rad34897.jpg (452.61 Kio) Vu 261 fois
Une fois fini le réglage, tu peux faire un cycle complet histoire de voir si les sorties GO de chaque cylindres sur la Pi crachent du GO un peu avant que chaque cylindre soit en compression.

:mrgreen:
On n'est jamais à l'abri d'un coup de pot !!

Mais surtout, n'oubliez pas !! CARPE DIEM !! La vie est courte...

Avatar du membre
lesboubous
Expert Renault
Expert Renault
Messages : 90
Enregistré le : 15 mai 2014 05:01
Type de véhicule : SM8 4X4 D110/Mitsubishi L300 4x4
Nom de Famille : Boudreault
Prénom : Davy
Métier : Entrepreneur
Localisation : Québec (Canada)
Contact :

Re: Problème pompe injection SM8

Message par lesboubous » 02 août 2019 19:28

Merci Pacha,

J’ai commandé un nouveau kit de joints d’étanchéité pour la pompe, histoire de tout changer et m´assurer que les joints sont bons et que le problème ne vient pas d’un vieux joint ou de l´un de ceux que j’ai mis en remplacement de ceux qui coulaient.

J’aurai le tout lundi normalement, je vais aussi avoir l’adaptateur et la rallonge pour mettre au cul de la PI (le gars qui me vend les joints à Mtl n’avait pas le kit complet, mais a accepté de me vendre adaptateur et rallonge). Ilmme reste plus qu’à trouver un indicateur à cadran et ça devrait fonctionner...

D’ici là, je vais demonter la pompe de sur le carter et positionner le moteur @ 22 deg, puis remettre la roue au sol tel que tu me suggères.

Milles mercis, je vous tiens au courant.

Dans le document que tu a mis, il est dit de vérifier le niveau d’huile de la pompe .. on fait ça comment ?

Avatar du membre
Pacha
J'ai suivis les tutoriaux d'Hedge !
J'ai suivis les tutoriaux d'Hedge !
Messages : 2503
Enregistré le : 18 juin 2008 10:13
Type de véhicule : TRM4000 Vasp Caravane A VENDRE
Prénom : Thierry
Localisation : Tarn nord
Contact :

Re: Problème pompe injection SM8

Message par Pacha » 02 août 2019 20:18

A ma connaissance il n'y a pas de niveau d'huile à faire sur la pompe rotative, ça doit être sur la pompe en ligne (à partir de 1985)
On n'est jamais à l'abri d'un coup de pot !!

Mais surtout, n'oubliez pas !! CARPE DIEM !! La vie est courte...

Avatar du membre
Denis Chassac
Je l'ai toujours dans le camion.
Je l'ai toujours dans le camion.
Messages : 3126
Enregistré le : 15 janv. 2007 21:36
Type de véhicule : TP3
Nom de Famille : Chassac
Prénom : Denis
Localisation : Cadaujac (gironde)
Contact :

Re: Problème pompe injection SM8

Message par Denis Chassac » 03 août 2019 09:31

lesboubous a écrit :
02 août 2019 19:28
J’ai commandé un nouveau kit de joints d’étanchéité pour la pompe, histoire de tout changer et m´assurer que les joints sont bons et que le problème ne vient pas d’un vieux joint ou de l´un de ceux que j’ai mis en remplacement de ceux qui coulaient.
Ça a réveillé un mauvais souvenir... sur la pompe du TP3 (la même que sur le SM8 mais en 4 cylindres) j'avais changé un joint qui fuyait sur un des axes et... je m'étais trompé dans le modèle et ça ne fonctionnait pas bien du tout !

fouet
@+
DEnis
Un TP3 mazout AVEC CG collection, un R2087 torpédo QUI ROULE à nouveau !!!
:arrow: Membre BMH & Co

Avatar du membre
lesboubous
Expert Renault
Expert Renault
Messages : 90
Enregistré le : 15 mai 2014 05:01
Type de véhicule : SM8 4X4 D110/Mitsubishi L300 4x4
Nom de Famille : Boudreault
Prénom : Davy
Métier : Entrepreneur
Localisation : Québec (Canada)
Contact :

Re: Problème pompe injection SM8

Message par lesboubous » 08 août 2019 19:05

Bonjour, toujours en rade.

J’ai redémonté la pompe (pas au complet, mais jusqu’où je l’avais démontée la première fois!) et posé des joints d’étanchéité OEM Bosch.

J’ai réussi à positionner le moteur à 22deg du PMH du cylindre #1 (selon le regard du volant moteur et en reprenant tous les jeux).

En remontant la pompe, j’ai identifié le moment du début d’injection du cylindre #1 grâce à la méthode de la goutte (qui m’a semblée, soit dit en passant, tout de même très précise). Une fois réinstallée sur le carter, j’ai de nouveau utilisé un capillaire et « la goutte » pour ajuster avec précision le moment d’injection cylindre #1 en tournant le corps de la pompe sur sa bride. Donc, je suis confiant que mon ajustement est très près de l’ajustement idéal.

Mes batteries sont chargées à pleine capacité. La purge de gazole est complète. Lorsque je lance le démarreur avec les tuyaux d’injection dévissés aux injecteurs, je peux voir le gazole sortir en alternance selon l’ordre 1,5,3,6,2,4.

Mais le camion ne démarre pas quand j’essaie (tuyaux d’injection bien vissés). Il y a une fumée blanche qui m’indique que le gazole se rend bien dans les cylindres. Quand je mets de l’éther, le moteur brûle l’éther mais s’arrête dès qu’il n’y en plus.

La dernière fois que le moteur a démarré c’était vendredi dernier quand j’ai essayé de caler la pompe «  à la louche » en prenant plusieurs dents sur la pompe et en tournant le corps de la pompe pour tenter de trouver un ajustement ( voir autre message pour les détails). Il produisait alors une fumée noire suivie d’une fumée blanche. Après 7 tentatives, le moteur avait cessé de démarrer (la batterie étant basse je me suis dit que c’était la cause). Mais là je me questionne: ai-je brisé quelquechose sans le savoir ?

Si le démarreur a souffert par surutilisation, le moteur ne devrait-il pas démarrer quand il s’emballe avec l’éther ?

Qu’est Que je peux faire d’autre pour trouver mon problème? Vérifier la compression, les injecteurs ?

Y a-t-il des éléments électriques qui peuvent prévenir le démarrage (Capteurs, senseurs) et que j’aurais cramé en créant un court circuit près du démarreur?

Si le gazole sort aux injecteurs, le coupe-moteur sur la PI n’est pas sensé être en cause, et l’accélérateur non plus ?

Je suis un peu découragé, mais je garde le moral.

Davy

Avatar du membre
commandher
Randonneur
Randonneur
Messages : 178
Enregistré le : 16 févr. 2009 21:42
Type de véhicule : TRM 4000 VASP CARAVANE
Département : TARN Nord
Contact :

Re: Problème pompe injection SM8

Message par commandher » 08 août 2019 22:59

Prévenu par mon frère pacha, je t'envoie quelques infos :
pour avoir démonté intégralement ma pompe suite à un blocage dû à des asphaltènes qui avaient un peu "coagulé" je me suis retrouvé face à un problème insoluble sans banc d'essai c'est le réglage des leviers de commande de la pompe car rien ne donne la position relative levier /tiroir.... j'avais dû TOUT démonter.
j'ai dû me résoudre à tout amener chez le spécialiste Bosch qui m'a rendu une pompe réglée aux petits oignons.
pourtant je sais ce qu'est une pompe à injection, j'en ai même dessiné il y a trente cinq ans...
sans banc de réglage ....
par contre juste une question, on ne sait jamais, as-tu vérifié que le système d'avance est opérationnel. Sur ma pompe le piston était collé par les asphaltènes, je démarrais, ralenti OK, dès que je voulais accélérer, fumée noire et aucune puissance (impossible de rouler).
sinon, le calage à la goutte c'est le top au niveau précision, tu as bien fait.
désolé de ne pouvoir être pus utile

Répondre

Retourner vers « Ils sont en rade et peuvent avoir besoin de votre aide »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité