Problème pompe injection SM8

Avatar du membre
lesboubous
Expert Renault
Expert Renault
Messages : 90
Enregistré le : 15 mai 2014 05:01
Type de véhicule : SM8 4X4 D110/Mitsubishi L300 4x4
Nom de Famille : Boudreault
Prénom : Davy
Métier : Entrepreneur
Localisation : Québec (Canada)
Contact :

Problème pompe injection SM8

Message par lesboubous » 24 juil. 2019 01:27

Bonjour tous et toutes !

Pour ceux qui ne me connaissent pas, je suis Davy, au Canada, heureux (généralement !) propriétaire d'un SM8 1980 double cabine, le seul connu importé en Amérique...

On a débuté notre périple qui devrait nous conduire du Québec au Yukon, puis au sud du Mexique. Après environ 1000 km, une fuite sur le dessus de la pompe à injection nous force à l'arrêt. Nous avons démonté la pompe du moteur (par la trappe d'accès sous le siège conducteur car la cabine ne peut être levée avec la configuration actuelle). Après analyse, il semblerait qu'un petit joint coulait. Nous avons donc entrepris le démontage de la pompe, changé les joints usés avec les joints les plus semblables que nous avons trouvé sur le marché nord-américain.

Normalement tout devrait fonctionner, mais nous sommes incapables de ''saigner'' adéquatement les injecteurs. Avec la pompe de gavage manuelle , nous sommes certain que le gazole arrive jusqu'à l'écrou banjo d'arrivée sur la pompe d'injection. La pompe est en place, nous avons pris soin de remplir le corps de la pompe avec du gazole en démontant l'écrou sous l'écrou banjo du retour gazole.

Malgré de multiples tentatives de démarrage (les batteries neuves en ont pris pour leur rhume), aucun gazole ne sort des injecteurs (que nous avons tenté de saigner individuellement durant les essais de démarrage).

Y a-t-il une vis pour purger la pompe que nous n'avons pas utilisée ?

Nous serions très reconnaissants pour tout indices ou conseil afin de nous aider à repartir.

Merci,

Davy

Olivier
Je scinde les sujets.
Je scinde les sujets.
Messages : 3762
Enregistré le : 28 janv. 2010 15:52
Contact :

Re: Problème pompe injection SM8

Message par Olivier » 24 juil. 2019 12:52

Salut Davy,
Il y a la purge de la tête hydraulique de la pompe à faire.
Pour cela, il faut mettre des petits coups de démarreur avec la tirette d'arrêt moteur tirée vers toi puis pousser la tirette. Vérifie aussi que tu n'aies pas l'accélérateur manuel trop bas. J'ai eu ce cas pas plus tard qu'hier au moment de charger le SM8 sur le porte char.
Resized_20190723_112900.jpg
Resized_20190723_112900.jpg (410.19 Kio) Vu 520 fois
Oliv' ;)

Avatar du membre
lesboubous
Expert Renault
Expert Renault
Messages : 90
Enregistré le : 15 mai 2014 05:01
Type de véhicule : SM8 4X4 D110/Mitsubishi L300 4x4
Nom de Famille : Boudreault
Prénom : Davy
Métier : Entrepreneur
Localisation : Québec (Canada)
Contact :

Re: Problème pompe injection SM8

Message par lesboubous » 24 juil. 2019 14:45

Merci Olivier pour ta réponse,

Dis-moi, est-ce que tu aurais une photo de la pompe montée sur le moteur ? J’ai démonté par la trappe accès plancher, je ńai pas pris de photo :roll: ! Je ne comprends pas comment reconnecter le câble De la tirette d’arrêt moteur.

D’ailleurs je crois que mon problème pourrait être lié à cette composante car si je comprends bien son fonctionnement, lorsqu’on tire sur la tirette, le levier sur la pompe bascule et coupe l’injection. Quand nous avons remonté la pompe, le levier est sorti et nous l’avons remis en place, sauf qu’il n’y a pas de repère pour savoir à quelle position il est en mode « marche » et en mode « arrêt » . En fait ce levier tourne sans restriction lorsque le ressort n’est pas en place (et il est monté sur un petit engrenage qui permet de le mettre n’importe comment sur 360 degrés).

J’ai peur qu’on l’ai mis en mode arrêt par accident, ce qui expliquerait que la pompe ne pousse pas de gazole à sa sortie malgré nis tentatives répétées de purge des injecteurs.

Des idées, commentaires ?

Merci,

Davy

Avatar du membre
come 09
Je scinde les sujets.
Je scinde les sujets.
Messages : 3371
Enregistré le : 05 juin 2009 00:14
Type de véhicule : b110 ponticelli, toyota hdj 80 12v, clio rs 172ch
Nom de Famille : jammet
Prénom : côme
Métier : artisan
Département : ariege
Hobbie(s) : playstation 4
Contact :

Re: Problème pompe injection SM8

Message par come 09 » 24 juil. 2019 18:56

salut
ouai effectivement, vous auriez du repéré la commande d’arrêt au démontage...je me souvient plus de la procédure mais tu peut essayez ça: démonte les canalisations haute pression au niveau de la pompe,fait tourner le moteur,et en même temps tourne l'axe de commande de stop tout doucement jusqu’à ce que le go sorte des distributeurs,et ainsi repéré la position ou la pompe est "ouverte"....

:)
- il faut bouffer 50 mon cheri pour être positif a l'éthylotest .....

Olivier
Je scinde les sujets.
Je scinde les sujets.
Messages : 3762
Enregistré le : 28 janv. 2010 15:52
Contact :

Re: Problème pompe injection SM8

Message par Olivier » 24 juil. 2019 19:16

Non DSL pas de photo et plus de SM8 :lol:

Oliv' ;)

Avatar du membre
lesboubous
Expert Renault
Expert Renault
Messages : 90
Enregistré le : 15 mai 2014 05:01
Type de véhicule : SM8 4X4 D110/Mitsubishi L300 4x4
Nom de Famille : Boudreault
Prénom : Davy
Métier : Entrepreneur
Localisation : Québec (Canada)
Contact :

Re: Problème pompe injection SM8

Message par lesboubous » 24 juil. 2019 19:16

Youppi, on a réussi à redémarrer le mastodonte !

De fait, la commande d’arrêt était en position fermée. On a fait comme tu suggérais Come et ça fonctionne. Par contre, il boucane un peu plus qu’avant malgré quelques tentatives pour ajuster le timing en tournant la pompe sur son axe. On a positionné au son, et il tourne bien bien rond, avec quelques fumées joyeuses. Je crois qu’on peut vivre assez bien avec ces fumées :?

On a encore un soucis avec le câble de la tirette de mise à l’arrêt, il semble trop court pour venir tirer le levier de mise à l’arrêt à partir du côté droit (haute pression) de la pompe ce qui serait le plus logique car le ressort de rappel tend à remettre le levier en position marche lorsque l’on relâcherai la tirette. Si on peut trouver une photo de l’installation d’origine sur l’un de vos camions, ce serait vraiment sympa ...

Mais tout de même, quel soulagement de l´entendre ronronner de nouveau :D

Olivier
Je scinde les sujets.
Je scinde les sujets.
Messages : 3762
Enregistré le : 28 janv. 2010 15:52
Contact :

Re: Problème pompe injection SM8

Message par Olivier » 24 juil. 2019 19:34

Ca démarre toujours un SM8 :thumbup:
Tu dois avoir l'eclaté et des photos de la pompe dans un des manuels mis en ligne. Si tu trouves pas, je te ferai un scan quand je rentre dans deux ou trois jours.
Bonne route 8)

Oliv' ;)

Olivier
Je scinde les sujets.
Je scinde les sujets.
Messages : 3762
Enregistré le : 28 janv. 2010 15:52
Contact :

Re: Problème pompe injection SM8

Message par Olivier » 24 juil. 2019 19:45


Avatar du membre
come 09
Je scinde les sujets.
Je scinde les sujets.
Messages : 3371
Enregistré le : 05 juin 2009 00:14
Type de véhicule : b110 ponticelli, toyota hdj 80 12v, clio rs 172ch
Nom de Famille : jammet
Prénom : côme
Métier : artisan
Département : ariege
Hobbie(s) : playstation 4
Contact :

Re: Problème pompe injection SM8

Message par come 09 » 24 juil. 2019 19:47

cool.... :thumbup:
ouai oliv' ...ça démarre,ça tombe jamais en rade....y manque juste un moteur... :mrgreen:

:D
- il faut bouffer 50 mon cheri pour être positif a l'éthylotest .....

Avatar du membre
lesboubous
Expert Renault
Expert Renault
Messages : 90
Enregistré le : 15 mai 2014 05:01
Type de véhicule : SM8 4X4 D110/Mitsubishi L300 4x4
Nom de Famille : Boudreault
Prénom : Davy
Métier : Entrepreneur
Localisation : Québec (Canada)
Contact :

Re: Problème pompe injection SM8

Message par lesboubous » 24 juil. 2019 20:09

[quote=Olivier post_id=181072 time=1563989642 user_id=1359
Tu dois avoir l'eclaté et des photos de la pompe dans un des manuels mis en ligne.
Oliv' ;)
[/quote]

J’ai consulté les manuels, mais je ne trouve pas d’éclaté qui incluent les câbles (d’arrêt et d’alimentation de la pompe)

Avatar du membre
Pacha
J'ai suivis les tutoriaux d'Hedge !
J'ai suivis les tutoriaux d'Hedge !
Messages : 2503
Enregistré le : 18 juin 2008 10:13
Type de véhicule : TRM4000 Vasp Caravane A VENDRE
Prénom : Thierry
Localisation : Tarn nord
Contact :

Re: Problème pompe injection SM8

Message par Pacha » 25 juil. 2019 10:14

Voilà ce que j'ai de mon côté...
797 (1).png
797 (1).png (492.27 Kio) Vu 397 fois
797 (1).JPG
797 (1).JPG (313.57 Kio) Vu 397 fois
797 (2).JPG
797 (2).JPG (371.04 Kio) Vu 397 fois
797 (3).JPG
797 (3).JPG (174.63 Kio) Vu 397 fois
797 (4).JPG
797 (4).JPG (273 Kio) Vu 397 fois
797 (5).JPG
797 (5).JPG (205.92 Kio) Vu 397 fois
797 (6).JPG
797 (6).JPG (207.25 Kio) Vu 397 fois
797 (7).JPG
797 (7).JPG (276.27 Kio) Vu 397 fois
797 (8).JPG
797 (8).JPG (371.14 Kio) Vu 397 fois
Le réglage de la tension du câble de la tirette est assez difficile (casse cou*lle) à régler, trop raide le moteur démarre pas ou devient vraiment mou à l'accélération, trop libre, la tirette ne stoppe pas le moteur...

De mon côté la tirette ne fait pas totalement stopper, ça ratatouille, j'utilise le fowa pour çà, mais faut faire gaffe à froid avec les bouteilles vide de ne pas avoir besoin de stopper le moteur... Là faut tirette et calage à l'embrayage.

L'outil de calage se trouve sur le net à pas trop cher, une cinquantaine de €, utile de l'avoir en permanence à bord, au cas où...

Voili voilou.

Si ça peut servir...

:mrgreen:
On n'est jamais à l'abri d'un coup de pot !!

Mais surtout, n'oubliez pas !! CARPE DIEM !! La vie est courte...

Avatar du membre
lesboubous
Expert Renault
Expert Renault
Messages : 90
Enregistré le : 15 mai 2014 05:01
Type de véhicule : SM8 4X4 D110/Mitsubishi L300 4x4
Nom de Famille : Boudreault
Prénom : Davy
Métier : Entrepreneur
Localisation : Québec (Canada)
Contact :

Re: Problème pompe injection SM8

Message par lesboubous » 25 juil. 2019 15:43

Pacha a écrit :
25 juil. 2019 10:14

Le réglage de la tension du câble de la tirette est assez difficile (casse cou*lle) à régler, trop raide le moteur démarre pas ou devient vraiment mou à l'accélération, trop libre, la tirette ne stoppe pas le moteur...

De mon côté la tirette ne fait pas totalement stopper, ça ratatouille, j'utilise le fowa pour çà, mais faut faire gaffe à froid avec les bouteilles vide de ne pas avoir besoin de stopper le moteur... Là faut tirette et calage à l'embrayage.

L'outil de calage se trouve sur le net à pas trop cher, une cinquantaine de €, utile de l'avoir en permanence à bord, au cas où...

Voili voilou.

Si ça peut servir...

:mrgreen:
Merci Pacha, c’est vraiment très utile. Mon camion n’a pas exactement la même configuration: il y a seulement le câble accélérateur qui a un joint à rotule et la tirette, c’est un simple câble avec une butée ajustable, un peu comme celui qui passe par le côté droit de la pompe sur ta 1ère photo de la pompe. Je n’ai donc pas de rotule à m’accrocher, mais un « goujon » avec un trou où passer le fil de la tirette.

Effectivement, c’est un défi à ajuster. Comme tu dis je ń’arrive pas à l’ajuster à la fois pour que le moteur tourne bien rond et permettre d’arrêter complètement. Par contre je n’ai pas de Fowa pour arrêter. Hier j’ai tenté d’ajuster « à l´inverse », c’est-à-dire en enlevant le ressort et en tentant de faire caler le moteur en tournant le levier dans le sens des aiguille d’une montre (et donc en mettant le câble du côté opposé). Ça a super bien fonctionné quand le moteur est à chaud. Mais par 2 fois j’ai essayé de redémarrer le moteur plus froid (genre 1 heure plus tard), et il ne s’amorce plus.

Je vais tenter de réinstaller comme d’origine et je vous en reparlerai.

Merci encore Pacha pour les photos. Ça me confirme bien que mon installation a été bidouillé.

Davy

Avatar du membre
lesboubous
Expert Renault
Expert Renault
Messages : 90
Enregistré le : 15 mai 2014 05:01
Type de véhicule : SM8 4X4 D110/Mitsubishi L300 4x4
Nom de Famille : Boudreault
Prénom : Davy
Métier : Entrepreneur
Localisation : Québec (Canada)
Contact :

Re: Problème pompe injection SM8

Message par lesboubous » 25 juil. 2019 21:46

Bon c’est réparé!

J’ai modifié la pièce qui permet l’ajustement de la course du levier d’arrêt moteur, afin de pouvoir avoir le meilleur ajustement (moteur tourne rond) et d’arrêter sans devoir caler. La course est plus longue désormais .

Par ailleurs, j’ai fini par comprendre que le câble de la tirette d’arrêt avait été déplacé, ce qui expliquait qu’il semblait trop court pour tirer à partir du côté haute pression de la pompe (à droite).

Merci poir votre support,

Davy
C6E768F7-5CB4-4F96-A547-76190D5A4966.jpeg
C6E768F7-5CB4-4F96-A547-76190D5A4966.jpeg (1.39 Mio) Vu 369 fois
35112B76-25AC-4BA9-BC03-FF1A71523F0A.jpeg
35112B76-25AC-4BA9-BC03-FF1A71523F0A.jpeg (795.28 Kio) Vu 369 fois
E6EAD069-00B5-441F-8A8F-682F40D2E730.jpeg
E6EAD069-00B5-441F-8A8F-682F40D2E730.jpeg (1.24 Mio) Vu 369 fois

Avatar du membre
lesboubous
Expert Renault
Expert Renault
Messages : 90
Enregistré le : 15 mai 2014 05:01
Type de véhicule : SM8 4X4 D110/Mitsubishi L300 4x4
Nom de Famille : Boudreault
Prénom : Davy
Métier : Entrepreneur
Localisation : Québec (Canada)
Contact :

Re: Problème pompe injection SM8

Message par lesboubous » 26 juil. 2019 05:09

Merde, c’est pas encore fini !!

Le calage de la pompe n’est pas au poil et le camion boucane comme un train au charbon à l’effort. On va réessayer un ajustement « à tatons » demain matin.

J’ai pas le kit de calage de la pompe (avec indicateur a cadran), je peux pas lever la cabine, j’ai pas des tonne d’options.

Davy

Avatar du membre
Pacha
J'ai suivis les tutoriaux d'Hedge !
J'ai suivis les tutoriaux d'Hedge !
Messages : 2503
Enregistré le : 18 juin 2008 10:13
Type de véhicule : TRM4000 Vasp Caravane A VENDRE
Prénom : Thierry
Localisation : Tarn nord
Contact :

Re: Problème pompe injection SM8

Message par Pacha » 26 juil. 2019 08:32

L'emmerde c'est qu'à froid le 797 fume toujours un peu (ou beaucoup) au démarrage, avais-tu fait un repère sur le corps de la PI avant de la sortir ? ça dégrossirait un poil...

:mrgreen:
On n'est jamais à l'abri d'un coup de pot !!

Mais surtout, n'oubliez pas !! CARPE DIEM !! La vie est courte...

Avatar du membre
lesboubous
Expert Renault
Expert Renault
Messages : 90
Enregistré le : 15 mai 2014 05:01
Type de véhicule : SM8 4X4 D110/Mitsubishi L300 4x4
Nom de Famille : Boudreault
Prénom : Davy
Métier : Entrepreneur
Localisation : Québec (Canada)
Contact :

Re: Problème pompe injection SM8

Message par lesboubous » 26 juil. 2019 12:37

Pacha a écrit :
26 juil. 2019 08:32
L'emmerde c'est qu'à froid le 797 fume toujours un peu (ou beaucoup) au démarrage, avais-tu fait un repère sur le corps de la PI avant de la sortir ? ça dégrossirait un poil...

:mrgreen:
Et non, pas de repère, pas de photo... un vrai débutant !

Actuellement, quand je tourne la PI en marche sur sa bride, le meilleur ajustement se situe à l’extrême gauche (tourné au max, en sens anti-horaire). Quand je tourne lentement dans l’autre sens, le moteur claque de plus en plus. J’ai envie d’essayer de sortir la PI de l’engrenage et de tourner légèrement son engrenage pour me donner quelques degrés supplémentaires en sens anti-horaire.

Si je peux y arriver sans démonter la tuyauterie ce serait le top car je pourrais rapidement tester en marche et réajuster si nécessaire... c’est faisable ?

Avatar du membre
come 09
Je scinde les sujets.
Je scinde les sujets.
Messages : 3371
Enregistré le : 05 juin 2009 00:14
Type de véhicule : b110 ponticelli, toyota hdj 80 12v, clio rs 172ch
Nom de Famille : jammet
Prénom : côme
Métier : artisan
Département : ariege
Hobbie(s) : playstation 4
Contact :

Re: Problème pompe injection SM8

Message par come 09 » 26 juil. 2019 19:04

lesboubous a écrit :
26 juil. 2019 12:37

Actuellement, quand je tourne la PI en marche sur sa bride, le meilleur ajustement se situe à l’extrême gauche (tourné au max, en sens anti-horaire). Quand je tourne lentement dans l’autre sens, le moteur claque de plus en plus. J’ai envie d’essayer de sortir la PI de l’engrenage et de tourner légèrement son engrenage pour me donner quelques degrés supplémentaires en sens anti-horaire.
je pense pas que ce soit possible de sortir la pompe sans démonter les canalisations....aussi,fait gaffe au démontage car comme le pignon est hélicoïdale,il tourne en sortant d'au moins 2 dents,donc en sortant (tout doucement) la pompe,ne lâche pas le pignon des yeux et tourne le, (au pif donc :mrgreen: ) dans le sens horaire d' au moins 2 dents...

:mrgreen:
- il faut bouffer 50 mon cheri pour être positif a l'éthylotest .....

Avatar du membre
lesboubous
Expert Renault
Expert Renault
Messages : 90
Enregistré le : 15 mai 2014 05:01
Type de véhicule : SM8 4X4 D110/Mitsubishi L300 4x4
Nom de Famille : Boudreault
Prénom : Davy
Métier : Entrepreneur
Localisation : Québec (Canada)
Contact :

Re: Problème pompe injection SM8

Message par lesboubous » 26 juil. 2019 19:35

come 09 a écrit :
26 juil. 2019 19:04

je pense pas que ce soit possible de sortir la pompe sans démonter les canalisations....aussi,fait gaffe au démontage car comme le pignon est hélicoïdale,il tourne en sortant d'au moins 2 dents,donc en sortant (tout doucement) la pompe,ne lâche pas le pignon des yeux et tourne le, (au pif donc :mrgreen: ) dans le sens horaire d' au moins 2 dents...

:mrgreen:
Effectivement, il a fallu démonter les canalisations, mais on l’a fait sur les injecteurs pour éviter de vider les canalisations de leur gazole chaque fois.

Le problème c’est que lorsque l’on force la pompe à tourner, elle pivote de plusieurs degrés (impossible de lui donner seulement 2-3 dents, elle en prend 9 entre). J’imagine que c’est qu’elle veut pas rester « entre » 2 cycles d’injection. On a essayé d’insérer la roue hélicoïdale de la pompe décalée de 2-3 dents, puis de la ramener vis à vis ses trous de fixation dans la bride, mais l’espace est restreint et c’est pas évident.

Là, on doit se déplacer, mais dans qq jours, je vais tenter l’inverse: retirer la pompe de l’engrenage du moteur, puis soulever une roue et faire tourner le moteur de l´équivalent de 2-3 dents, puis remonter la pompe et tester. Recommencer jusqu’à satisfait 😅

J’envisage aussi essayer de trouver un kit de comparateur à cadran Bosch et faire toute la procédure en aménageant une trappe côté roue conducteur (semblable à celle côté roue passager).

Dernière option: enfumer le Canada d’un bout à l’autre...

🤪

Avatar du membre
Pacha
J'ai suivis les tutoriaux d'Hedge !
J'ai suivis les tutoriaux d'Hedge !
Messages : 2503
Enregistré le : 18 juin 2008 10:13
Type de véhicule : TRM4000 Vasp Caravane A VENDRE
Prénom : Thierry
Localisation : Tarn nord
Contact :

Re: Problème pompe injection SM8

Message par Pacha » 26 juil. 2019 19:58

Tu ne peux vraiment pas basculer pour bosser à l'aise sur ta pompe ?
ça serait dommage de flinguer qq chose en manœuvrant le calage au pif...
On n'est jamais à l'abri d'un coup de pot !!

Mais surtout, n'oubliez pas !! CARPE DIEM !! La vie est courte...

Avatar du membre
come 09
Je scinde les sujets.
Je scinde les sujets.
Messages : 3371
Enregistré le : 05 juin 2009 00:14
Type de véhicule : b110 ponticelli, toyota hdj 80 12v, clio rs 172ch
Nom de Famille : jammet
Prénom : côme
Métier : artisan
Département : ariege
Hobbie(s) : playstation 4
Contact :

Re: Problème pompe injection SM8

Message par come 09 » 26 juil. 2019 21:15

ouai clair que bosse la dessus cabine baisser s'est tendu....
davy: ouai s'est le plateau a came qui fait le coup...s'est chiant....t'est pas obliger de lever une roue,tu peut soit tourner le moteur par la poulie de vilebrequin,ou alors en passant un demonte pneu dans une ouverture sur le carter d'embrayage,tu doit pouvoir faire tourner le volant moteur en faisant levier sur la couronne de démarreur...

t'a regarder si sur la face avant du carter de distribution,tu n'a pas une plaque démontable qui te permet d'avoir accès a l'axe de pompe ?? genre l'axe est fendu et tu peut y mettre un gros tournevis pour contrer l'effort des ressorts de cames ...

:D
- il faut bouffer 50 mon cheri pour être positif a l'éthylotest .....

Répondre

Retourner vers « Ils sont en rade et peuvent avoir besoin de votre aide »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité