Discussion à propos électro aimant ventilo.

Tutoriels avec photos de modifications ou d'améliorations ainsi que les commentaires.
Avatar de l’utilisateur
Bastien
Je scinde les sujets.
Je scinde les sujets.
Messages : 3611
Inscription : 13 Jan 2007 17:03
Type de véhicule : Cassé
Nom de Famille : Debucquoi
Prénom : Sébastien
Métier : Assistant Ingénieur à l'INRETS
Département : le NORD
Hobbie(s) : Un peut de tout !
Localisation : Paris
Contact :

Discussion à propos électro aimant ventilo.

Messagepar Bastien » 11 Mai 2007 15:24

Coucou,

ne peux t'on pas imaginer de coller sur la bobine un interrupteur magnétique genre ILS ? qui répondrait du bon fonctionnement de cette dernière ?

Image

Sinon on a jamais entendu ce clac sur notre B90 va falloir faire des investigations !

Bastien
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.
Elles peuvent être reproduites ou même corrigées sans son accord préalable.

N'oubliez pas de vous abonnez au flux RSS pour être tenu au courant des mises à jour :
Image http://bernard.debucquoi.com/spip.php?page=backend

Avatar de l’utilisateur
Bruno Jordan
moi un casier ?
moi un casier ?
Messages : 2923
Inscription : 13 Jan 2007 17:40
Type de véhicule : Peugeot Boxer Dangel
Prénom : Bruno
Département : 68
Localisation : Heidwiller 68
Contact :

Messagepar Bruno Jordan » 11 Mai 2007 16:10

Peut-être mais pas facile, par manque de place.
Je rapelle que les pales tournent, même quand l'électro-aimant n'est pas alimenté.
Pour savoir s'il s'enclenche, soit le clac soit le bruit du ventilateur peut te renseigner.
Ou alors moteur arrêté, shunter la sonde et voir si les pales tournent à la main ou non.
Si elle ne tourne pas c'est bon.
L'électro-aimant est une pièce trés fiable, s'il y a un problème cela viendrait plutôt du côté électrique.

Bruno
Image

Avatar de l’utilisateur
daily01
Pompier de niveau 5
Pompier de niveau 5
Messages : 88
Inscription : 11 Fév 2008 19:26
Type de véhicule : MB Sprinter 318 4X4
Nom de Famille : Safran
Prénom : Pascal
Département : 01-73
Localisation : Ain (01) BLYES - Savoie (73) Cléry
Contact :

Re: Discussion à propos électro aimant ventilo.

Messagepar daily01 » 04 Sep 2008 22:41

Bonjour Bruno.
J'ai roulé en montagne cet été et c'est vrai que parfois ça chauffe un peu.... :oops:
Je viens de faire une modification en principe équivalente à la tienne :idea: . J'ai simplement ponté la sonde avec un interrupteur au tableau de bord et ça a l'air de marcher.
En position ouvert c'est la sonde qui commande.
En position fermé c'est marche forcée
Qu'en penses tu :?:
Sprinter 318 4x4 - Toyota HDJ 80

Avatar de l’utilisateur
Bruno Jordan
moi un casier ?
moi un casier ?
Messages : 2923
Inscription : 13 Jan 2007 17:40
Type de véhicule : Peugeot Boxer Dangel
Prénom : Bruno
Département : 68
Localisation : Heidwiller 68
Contact :

Re: Discussion à propos électro aimant ventilo.

Messagepar Bruno Jordan » 05 Sep 2008 10:27

Oui c'est bon impécable.

Bruno
Image

Avatar de l’utilisateur
OB1KnoB
Je scinde les sujets.
Je scinde les sujets.
Messages : 6203
Inscription : 14 Jan 2007 12:28
Type de véhicule : B90 4x4
Prénom : dimitri
Localisation : là-bas
Contact :

Re: Discussion à propos électro aimant ventilo.

Messagepar OB1KnoB » 23 Août 2009 13:36

Bastien a écrit :on a jamais entendu ce clac sur notre B90 va falloir faire des investigations !

Tiens je n'avais pas fait attention à ce que tu avais mentionné là Bastien, et justement je me faisais la réflexion que je n'entendais jamais le ventilo se mettre en route sur le B moi non plus...
Même après l'arrêt du moteur en haut d'une côte par exemple alors qu'une voiture se mettrait à faire tourner le ventilo normalement.
Ce qui me fait me poser la question c'est qu'en côte, si elle est un peu longue ou si je suis chargé et qu'il fait un peu chaud, j'ai les voyants de température d'eau qui s'allument progressivement, jusqu'à devenir aussi lumineux que mes voyants de phares là nuit.
Ce qui est étonnant c'est que sur ma jauge de température par contre l'aiguille ne monte jamais dans le rouge.

Bref j'aimerai monter un interrupteur pour pouvoir forcer la mise en route du ventilo (et aussi empêcher sa mise en route si besoin est, comme ton montage Bruno, pour passer un éventuel gué un peu trop profond).
J'ai essayé de trouver les fils qui vont à l'électro-aimant pour installer l'interrupteur mais je n'ai pas réussi à les localiser.
Quelqu'un peut-il me dire où je devrais pouvoir les trouver svp?
A moins que l'interrupteur se monte directement sur les fils de la sonde ?? :|
>> Tutorial pour insérer une photo dans un message, cliquez ici <<
sauvez un arbre, mangez un castor

Avatar de l’utilisateur
Bruno Jordan
moi un casier ?
moi un casier ?
Messages : 2923
Inscription : 13 Jan 2007 17:40
Type de véhicule : Peugeot Boxer Dangel
Prénom : Bruno
Département : 68
Localisation : Heidwiller 68
Contact :

Re: Discussion à propos électro aimant ventilo.

Messagepar Bruno Jordan » 23 Août 2009 16:21

OB1KnoB a écrit :
A moins que l'interrupteur se monte directement sur les fils de la sonde ?? :|


OUI

Sur l'Ivéco il n'y a pas de relais, c'est direct.
Pour les Renault je ne sais pas.
Normalement quand le ventilo se met en marche en roulant tu entends la différence.

Bruno
Image

Avatar de l’utilisateur
Bastien
Je scinde les sujets.
Je scinde les sujets.
Messages : 3611
Inscription : 13 Jan 2007 17:03
Type de véhicule : Cassé
Nom de Famille : Debucquoi
Prénom : Sébastien
Métier : Assistant Ingénieur à l'INRETS
Département : le NORD
Hobbie(s) : Un peut de tout !
Localisation : Paris
Contact :

Re: Discussion à propos électro aimant ventilo.

Messagepar Bastien » 23 Août 2009 20:32

OB1KnoB a écrit :la réflexion que je n'entendais jamais le ventilo se mettre en route sur le B moi non plus...
Même après l'arrêt du moteur en haut d'une côte par exemple


Ca ne risque pas d'arriver aprés l'arrêt du moteur vu que c'est le moteur qui entraine le ventilo via un "embrayage magnétique".

Bastien
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.
Elles peuvent être reproduites ou même corrigées sans son accord préalable.

N'oubliez pas de vous abonnez au flux RSS pour être tenu au courant des mises à jour :
Image http://bernard.debucquoi.com/spip.php?page=backend

Avatar de l’utilisateur
OB1KnoB
Je scinde les sujets.
Je scinde les sujets.
Messages : 6203
Inscription : 14 Jan 2007 12:28
Type de véhicule : B90 4x4
Prénom : dimitri
Localisation : là-bas
Contact :

Re: Discussion à propos électro aimant ventilo.

Messagepar OB1KnoB » 23 Août 2009 23:11

Bastien a écrit :c'est le moteur qui entraine le ventilo via un "embrayage magnétique"

Oui c'est que je viens de voir cet aprèm :wink:

Bruno Jordan a écrit :
OB1KnoB a écrit :A moins que l'interrupteur se monte directement sur les fils de la sonde ?? :|

OUI
Sur l'Ivéco il n'y a pas de relais, c'est direct.
Pour les Renault je ne sais pas.

Bon alors après la sieste j'ai shunté la sonde de T° du liquide de refroidissement. Au tableau de bord la jauge se met donc au max, mais l'électro-aimant du ventilo ne se s'actionne pas pour autant.
Le montage sur les B est donc à priori différent de celui des Iveco.

En fait il y a deux fils électriques (Bleu et Noir) qui sortent discrètement entre la pompe à eau et l'électro-aimant, ils vont à un connecteur qui se situe chez moi juste aux environs de l'arrière de l'alternateur, en shuntant ce connecteur on entend enfin le clac tant espéré :mrgreen: le ventilo est solidarisé.
Je n'ai pas suivi les fils pour voir où ils vont car la nuit tombait, je regarderai demain.
Ce qui est sûr c'est qu'ils ne sont pas reliés à la sonde de T°.
A moins qu'il y ait une autre sonde ailleurs par sécurité ?
>> Tutorial pour insérer une photo dans un message, cliquez ici <<
sauvez un arbre, mangez un castor

Avatar de l’utilisateur
franky44
Patriarche
Patriarche
Messages : 289
Inscription : 09 Juil 2008 21:25
Type de véhicule : MASTER T35D
Nom de Famille : thibaut
Prénom : frank
Localisation : guerande (44)
Contact :

Re: Discussion à propos électro aimant ventilo.

Messagepar franky44 » 24 Août 2009 09:51

C'est pas deux groupe motoventilateur sur les B?
J'en apprend tous les jours sur ce forum....

Y a t-il quand même deux allures de ventilations?
Sur mon master ( très petit comparé aux votres) il y a deux sondes de température au radiateur.
Master L2H2 Version 1.1

Avatar de l’utilisateur
Bastien
Je scinde les sujets.
Je scinde les sujets.
Messages : 3611
Inscription : 13 Jan 2007 17:03
Type de véhicule : Cassé
Nom de Famille : Debucquoi
Prénom : Sébastien
Métier : Assistant Ingénieur à l'INRETS
Département : le NORD
Hobbie(s) : Un peut de tout !
Localisation : Paris
Contact :

Re: Discussion à propos électro aimant ventilo.

Messagepar Bastien » 24 Août 2009 10:31

OB1KnoB a écrit :En fait il y a deux fils électriques (Bleu et Noir) qui sortent discrètement entre la pompe à eau et l'électro-aimant, i



Je crois me souvenir que le contacteur qui actionne l'électroaimant du ventilo n'est pas le même que celui qui donne la température du moteur, un sur la pompe à eau et un de l'autre côté du moteur sur la culasse.

A vérifier.

bastien
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.
Elles peuvent être reproduites ou même corrigées sans son accord préalable.

N'oubliez pas de vous abonnez au flux RSS pour être tenu au courant des mises à jour :
Image http://bernard.debucquoi.com/spip.php?page=backend

Avatar de l’utilisateur
Nomade
Nomade où es tu ?
Nomade où es tu ?
Messages : 2222
Inscription : 13 Août 2007 19:24
Type de véhicule : Eristar 4x4
Nom de Famille : GOMET
Prénom : Daniel
Localisation : Landes (40)
Contact :

Re: Discussion à propos électro aimant ventilo.

Messagepar Nomade » 24 Août 2009 11:18

A priori sonde de T° d'eau et contacteur ne sont pas les mêmes choses
parfois aussi les contacteur sont sur les radiateurs ...
A+
Daniel

Avatar de l’utilisateur
Bruno Jordan
moi un casier ?
moi un casier ?
Messages : 2923
Inscription : 13 Jan 2007 17:40
Type de véhicule : Peugeot Boxer Dangel
Prénom : Bruno
Département : 68
Localisation : Heidwiller 68
Contact :

Re: Discussion à propos électro aimant ventilo.

Messagepar Bruno Jordan » 24 Août 2009 13:10

Oui a priori il y aurait trois sondes temps. une pour l'aiguille, une pour le préchauffage, une pour le ventilateur.
Si tu as trouvé les fils qui alimentent l'électro -aimant cherche lequel est le+ et il te suffit alors de brancher sur ce fil un + du tableau de bord en passant par un inter.
Image

Avatar de l’utilisateur
OB1KnoB
Je scinde les sujets.
Je scinde les sujets.
Messages : 6203
Inscription : 14 Jan 2007 12:28
Type de véhicule : B90 4x4
Prénom : dimitri
Localisation : là-bas
Contact :

Re: Discussion à propos électro aimant ventilo.

Messagepar OB1KnoB » 24 Août 2009 14:13

franky44 a écrit :C'est pas deux groupes motoventilateur sur les B?
Y a t-il quand même deux allures de ventilations?
Sur mon master (très petit comparé aux votres) il y a deux sondes de température au radiateur.

Salut,
Sur les B on a un seul gros ventilo et vu qu'il est emmené par le moteur directement il n'y a qu'une allure > celle du moteur :wink: Ce qui fait qu'elle est variable au final, tu la règles avec ta pédale d'accélérateur :mrgreen:

Je n'ai pas regardé mais je ne pense pas que nous ayons de sonde de T° directement sur le radiateur vu que nous en avons une juste en sortie de pompe à eau.
Tu les as où ces sondes sur le master? En entrée et sortie du radiateur pour contrôler son efficacité ?

Bastien a écrit :Je crois me souvenir que le contacteur qui actionne l'électroaimant du ventilo n'est pas le même que celui qui donne la température du moteur, un sur la pompe à eau et un de l'autre côté du moteur sur la culasse.

Merci pour l'info, je vais aller voir ça; si j'ai bien un souci de chauffe ça doit venir d'elle.

Nomade a écrit :A priori sonde de T° d'eau et contacteur ne sont pas les mêmes choses

Je pensais que la sonde de T° d'eau, tout en étant progressive, pouvait être reliée à l'électro-aimant qui se déclencherait à partir d'un certain voltage... Ca semble être cette sonde qui déclenche le ventilo sur les Ivecos d'après le montage de Bruno en tous cas.

Bruno Jordan a écrit :Oui a priori il y aurait trois sondes temps. une pour l'aiguille, une pour le préchauffage, une pour le ventilateur.

Pas de préchauffage sur les B90/B110 (il y en a sur les B70 par contre) donc deux sondes à priori, ou plutôt une sonde et un thermo-contacteur.
D'ailleurs pour la culture générale : est-ce qu'un thermo-contacteur est calibré pour une valeur unique, ou bien est-ce que l'on peut régler le seuil de contact comme bon nous semble ?

Si tu as trouvé les fils qui alimentent l'électro -aimant cherche lequel est le+ et il te suffit alors de brancher sur ce fil un + du tableau de bord en passant par un inter.

Oui c'est ce que je compte faire du coup, mais en ajoutant un voyant lumineux après l'interrupteur, ça me permettra de vérifier que le ventilo s'enclenche bien en mode automatique.

@+
dimitri
>> Tutorial pour insérer une photo dans un message, cliquez ici <<
sauvez un arbre, mangez un castor

Avatar de l’utilisateur
Nomade
Nomade où es tu ?
Nomade où es tu ?
Messages : 2222
Inscription : 13 Août 2007 19:24
Type de véhicule : Eristar 4x4
Nom de Famille : GOMET
Prénom : Daniel
Localisation : Landes (40)
Contact :

Re: Discussion à propos électro aimant ventilo.

Messagepar Nomade » 24 Août 2009 16:19

D'ailleurs pour la culture générale : est-ce qu'un thermo-contacteur est calibré pour une valeur unique, ou bien est-ce que l'on peut régler le seuil de contact comme bon nous semble ?


les thermo-contacteurs sont calés et non réglables
ils portent bien souvent deux indications exemple : 90 80 ...cela veut dire qu'à 90° il se ferme donc contact et qu'à 80° et il se ré ouvre donc arrêt des ventilos( ou débrayage)
donc tu peux choisir des thermo-contacteurs plus ou moins "haut" en température de fonctionnement.
A+
Daniel

Avatar de l’utilisateur
OB1KnoB
Je scinde les sujets.
Je scinde les sujets.
Messages : 6203
Inscription : 14 Jan 2007 12:28
Type de véhicule : B90 4x4
Prénom : dimitri
Localisation : là-bas
Contact :

Re: Discussion à propos électro aimant ventilo.

Messagepar OB1KnoB » 24 Août 2009 16:58

Merci Daniel :wink:

Alors je suis allé voir de plus près tout ça et voilà ce qu'il en est, donc pour un B :

:arrow: En façade du moteur, sur le thermostat (juste au dessus de la pompe à eau) il y a une sonde de T°, c'est celle qui donne l'indication à l'aiguille de la jauge du tableau de bord; la sonde est progressive.

:arrow: A l'arrière du moteur, sur la culasse et juste en dessous du cache-culbuteur (là où disait Bastien), il y a une sonde, c'est elle qui allume les voyants au tableau de bord en cas de T° moteur trop élevée. A priori celle là je ne vois pas trop pourquoi elle serait progressive, mais dans mon problème du moment ce sont ces voyants là qui s'allument progressivement quand je roule en côte.
Peut-être qu'il y a eu une erreur à un moment et que je n'ai pas la bonne sonde tout simplement :roll:
Quelqu'un à une idée là dessus ?

:arrow: Sur le radiateur (merci Francky ^^), en haut à gauche, juste en dessous de la durit d'entrée, on a le fameux thermo-contacteur, c'est à lui qu'arrive le fil de l'électro-aimant, et c'est donc là qu'il faut installer l'interrupteur pour mettre le ventilo en marche forcée (ou directement sur les fils qui partent de l'électro-aimant comme vu un peu plus haut).

Voilà pour la petite synthèse :wink:
>> Tutorial pour insérer une photo dans un message, cliquez ici <<
sauvez un arbre, mangez un castor

Avatar de l’utilisateur
Nomade
Nomade où es tu ?
Nomade où es tu ?
Messages : 2222
Inscription : 13 Août 2007 19:24
Type de véhicule : Eristar 4x4
Nom de Famille : GOMET
Prénom : Daniel
Localisation : Landes (40)
Contact :

Re: Discussion à propos électro aimant ventilo.

Messagepar Nomade » 24 Août 2009 17:34

C'est bien ça, en principe les thermocontacts sont souvent sur les radiateurs...
Ton autre thermocontact d'allumage voyant , tu peux le tester en le mettant dans de l'eau que tu chauffe, branché bien sur à un voyant et une source de courant.
un thermometre dans l'eau et tu regarde le contact franc et à quelle température.
Mais gaffe certain voyant T° eau sont couplés avec la Pression d'huile :wink:
Amuse-toi bien!

Avatar de l’utilisateur
OB1KnoB
Je scinde les sujets.
Je scinde les sujets.
Messages : 6203
Inscription : 14 Jan 2007 12:28
Type de véhicule : B90 4x4
Prénom : dimitri
Localisation : là-bas
Contact :

Re: Discussion à propos électro aimant ventilo.

Messagepar OB1KnoB » 25 Août 2009 11:33

Oui le coup de l'eau qui chauffe c'est pratique, mais pour éviter de vidanger le liquide de refroidissement et de démonter le thermo-contacteur du voyant, je vais plutôt juste brancher mon voltmètre dessus et aller faire un tour en côte pour voir ce qui se passe. :wink:
>> Tutorial pour insérer une photo dans un message, cliquez ici <<
sauvez un arbre, mangez un castor

Avatar de l’utilisateur
Bruno Jordan
moi un casier ?
moi un casier ?
Messages : 2923
Inscription : 13 Jan 2007 17:40
Type de véhicule : Peugeot Boxer Dangel
Prénom : Bruno
Département : 68
Localisation : Heidwiller 68
Contact :

Re: Discussion à propos électro aimant ventilo.

Messagepar Bruno Jordan » 25 Août 2009 14:01

Il existe des thermomètres infra rouge à visée laser très efficaces

Image
Image

Avatar de l’utilisateur
Bastien
Je scinde les sujets.
Je scinde les sujets.
Messages : 3611
Inscription : 13 Jan 2007 17:03
Type de véhicule : Cassé
Nom de Famille : Debucquoi
Prénom : Sébastien
Métier : Assistant Ingénieur à l'INRETS
Département : le NORD
Hobbie(s) : Un peut de tout !
Localisation : Paris
Contact :

Re: Discussion à propos électro aimant ventilo.

Messagepar Bastien » 26 Août 2009 04:13

Met le en Ohmmètre ton multimètre si tu débranches totalement la sonde.
En voltmètre si tu branches ton multimètre en parallèle de la sonde sur les fils branché.

Si tu vois que la tension diminue.... en chauffant c'est que effectivement tu n'as peut-être pas la bonne sonde. ça doit être un contact franc à une certaine température avec un cycle d'hystérésis (comme disait Nomade ou Bruno un peu plus haut 90°C enclenchement 80°C ouverture du contact. Pour l'alarme voyant T°ces valeurs doivent je pense être un chouilla plus haute)

Bastien qui n'arrive pas à dormir.
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.
Elles peuvent être reproduites ou même corrigées sans son accord préalable.

N'oubliez pas de vous abonnez au flux RSS pour être tenu au courant des mises à jour :
Image http://bernard.debucquoi.com/spip.php?page=backend

Avatar de l’utilisateur
franky44
Patriarche
Patriarche
Messages : 289
Inscription : 09 Juil 2008 21:25
Type de véhicule : MASTER T35D
Nom de Famille : thibaut
Prénom : frank
Localisation : guerande (44)
Contact :

Re: Discussion à propos électro aimant ventilo.

Messagepar franky44 » 26 Août 2009 11:42

Si je peux me permettre d'ajouter un mot et faire le lien avec mon master, le calostat s'ouvre à 79 degrés, la sonde haute du radiateur declanche la petite vitesse à 85 degrés et la sonde basse enclanche la grande vitesse à 89 degrés.

Sur le mien c'est un contact sec.

La sonde alimenté en + se fermanr colle un relais.
Pour voir si ta sonde fonctionne bien tu met ton voltmetre ou lampe temoin sur le plot non alimenté comme cela en se collant ta lampe s'allume ou ton voltmetre t'indique 12V.

En AUCUNS CAS on branche un ohmmetre sur un circuit electrique alimenté, cela fausse les valeures du circuit et risque egalement d'endommager l'ohmetre qui possede une resistance interne elevée.
Master L2H2 Version 1.1


Revenir vers « Mécanique Iveco 4x4 »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité