Cold start advance wax device câble/ Démarrage à froid câble dispositif de cire avance

Vous avez une panne et besoin de conseils ? c'est ici
graysworld
Petit mécano.
Petit mécano.
Messages : 24
Inscription : 24 Mars 2012 22:06
Contact :

Cold start advance wax device câble/ Démarrage à froid câble dispositif de cire avance

Messagepar graysworld » 31 Mars 2016 21:51

Hi, Sorry again for my French here is my question.

The cold start advance device on the back of the pump keeps breaking its câble! has anyone else had this problem? Why would it keep breaking?

here is the google translate

Le dispositif d' avance de démarrage à froid sur le dos de la pompe continue à briser son câble ! Quelqu'un d'autre a-t-il eu ce problème? Pourquoi serait-il garder la rupture ?

Regards Graeme

Avatar de l’utilisateur
Xavier-64
Protecteur
Protecteur
Messages : 1577
Inscription : 15 Sep 2014 22:40
Type de véhicule : S170.13 4x4 (VF64X4JS1)
Nom de Famille : Ithurbide
Prénom : Xavier
Métier : Cadre
Département : 64
Hobbie(s) : Sport-Méca-Brico
Contact :

Re: Cold start advance wax device câble/ Démarrage à froid câble dispositif de cire avance

Messagepar Xavier-64 » 31 Mars 2016 22:17

Hello,

In fact that could happen. I find some instruction on how to set it up in the engine technical guide.
This advance is manged by engine ambiant température and the cold-start circuit. (KSB)

Cela peut arriver. J'ai trouvé les instructions pour effectuer le réglage sur des guide techniques.
Dans mon cas j'ai remplacer le câble cassé par un axe rigide.

Regarding my case, I replace the broken câble set by an other axle but not flexible.

Starting page 13-7 In this manual, based on

MASTER - Moteur et S9W-S8U.pdf
(672.73 Kio) Téléchargé 312 fois


And Starting page 10-83 on this one :

MR-MOT-s9.pdf
(1.11 Mio) Téléchargé 120 fois


After that I do not really study deeper in this feature,

Sorry all the manual are in French.

Br

Xavier
Patience et Longueur de temps font force et sagesse

:arrow: Membre BMH & Co

graysworld
Petit mécano.
Petit mécano.
Messages : 24
Inscription : 24 Mars 2012 22:06
Contact :

Re: Cold start advance wax device câble/ Démarrage à froid câble dispositif de cire avance

Messagepar graysworld » 04 Avr 2016 18:42

Merci pour la réponse , je prends à un spécialiste de la pompe à diesel , jeudi, pour voir ce qui peut être fait . Il dit de laisser le câble hors tension et le réglage de la pompe pour Compenser ace Beaucoup de ces pompes ne démarrent pas have the dispositif KSB . Je crois que le vieux véhicule ne l'avait pas . Plus d'informations à partir de accross l'eau est très chaleureusement reçu .

Cordialement Graeme

Thanks for the reply, I am taking it to a diesel pump specialist on Thursday to see what can be done. He said about leaving the câble off and adjusting the pump to compensate as many of these pumps do not have the KSB start device. I believe the older vehicle did not have it. More information from accross the water is very gratefully received.

Regards Graeme

graysworld
Petit mécano.
Petit mécano.
Messages : 24
Inscription : 24 Mars 2012 22:06
Contact :

Re: Cold start advance wax device câble/ Démarrage à froid câble dispositif de cire avance

Messagepar graysworld » 18 Avr 2016 12:00

Il a été le calage de la pompe qui était hors . Le spécialiste de l' injecteur diesel ne pouvait pas correspondre à la jauge à cadran sur le dos de la pompe en raison de l'accès . Il l'a fait à l'oeil / oreille / expérience . Depuis, j'ai commencé deux fois de la pierre froide et il a juste donné une bouffée de fumée noire et aucune fumée blanche du tout . Il est également plus rapide ! Si une telle chose est possible. Je l'ai fait 65 mph et il est un peu plus spritely dirons-nous . La plupart des lieux d'injection diesel dira le moteur a besoin de sortir à temps la pompe avec précision avec une jauge d'horloge mais si cela a fonctionné , je suis heureux . Aussi le câble mécanisme d'avance à froid est sur ​​le point de rompre à nouveau et le mécanicien dit ne pas déranger avec elle comme ils étaient une pensée après et je ne sera probablement pas remarqué de différence .


Okay I have found a solution, fingers crossed as I have had problems with white smoke at various times since owning the vehicle.
It was the pump timing that was out. The diesel injector specialist could not fit the dial gauge on the back of the pump because of access. He has done it by eye/ear/experience. I have since started it twice from stone cold and it has just given a puff of black smoke and no white smoke at all. It is also quicker! If such a thing is possible. I did 65mph and it is a bit more spritely shall we say. Most diesel injector places will say the engine needs to come out to time the pump accurately with a clock gauge but if this has worked I am happy. Also the cold advance mechanism câble is about to break again and the mechanic is saying not to bother with it as they were an after thought and I probably won't notice any difference.

Graeme

Avatar de l’utilisateur
Xavier-64
Protecteur
Protecteur
Messages : 1577
Inscription : 15 Sep 2014 22:40
Type de véhicule : S170.13 4x4 (VF64X4JS1)
Nom de Famille : Ithurbide
Prénom : Xavier
Métier : Cadre
Département : 64
Hobbie(s) : Sport-Méca-Brico
Contact :

Re: Cold start advance wax device câble/ Démarrage à froid câble dispositif de cire avance

Messagepar Xavier-64 » 18 Avr 2016 12:08

Bonjour,

Content de voir que tu as trouvé ta propre solution pour résoudre ton problème.
Pour le système d'avance à froid., il n'est pas primordial, il aide uniquement le démarrage à froid.

Hello Greame,

Good to heart that you find your own way to solve the problem :-)
For the cold advance, in fact there is no need to worry about this is just an help for the engine to start.

Regards.

Xavier.
Patience et Longueur de temps font force et sagesse

:arrow: Membre BMH & Co


Revenir vers « Pannes Iveco 4x4 »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités