Mon installation électrique

Questions et infos techniques relatives à tout ce concerne l'aménagement.
Avatar de l’utilisateur
fiveseb
Schtroumpf mecano
Schtroumpf mecano
Messages : 130
Inscription : 18 Août 2014 18:47
Type de véhicule : 35 10
Prénom : Sebastien
Métier : Sur le toit
Département : 05
Contact :

Re: Mon installation électrique

Messagepar fiveseb » 31 Juil 2018 22:25

Je suis VRAIMENT pas bon en elec, et j'ai pas tout lu, alors soyez indulgents, mais 2 remarques concernant la partie panneaux, puisque c'est celle sur laquelle je travaille actuellement :

Tu as bien noté l'ordre de branchement au contrôleur, et il faut faire l'inverse pour débrancher (supprimer l'alim (panneaux) , puis le mppt pour éviter de le cramer.

Ce qui m'amène à la 2nde remarque : avec 1 coupe circuit entre les panneaux et le contrôleur, et 1 fusible entre la batterie et le contrôleur, ne risque t on pas d'endommager ce dernier si le fusible saute ?

Ne vaudrait t il mieux pas faire l'inverse, au risque de voir la batterie se décharger doucement dans le contrôleur mais laissant au moins quelques jours pour s'en apercevoir ?

Voilà, dites moi si je me trompe, sinon ça fera un peu avancer...
Seb

PS: au fait, comme je lis à reculons , es tu sûr d'arriver à caser 2 x 300w sur 1 toit de daily ? Si c'est 1 cellule pourquoi pas, mais si c'est 1 fourgon ça me paraît difficile (mais pas impossible)

sami
Outilleur
Outilleur
Messages : 44
Inscription : 24 Avr 2016 16:07
Type de véhicule : IVECO 40.10 2.5L de 1995
Contact :

Re: Mon installation électrique

Messagepar sami » 01 Août 2018 15:16

fiveseb a écrit :PS: au fait, comme je lis à reculons , es tu sûr d'arriver à caser 2 x 300w sur 1 toit de daily ? Si c'est 1 cellule pourquoi pas, mais si c'est 1 fourgon ça me paraît difficile (mais pas impossible)


Ce sont deux panneaux solaire de la marque SolarWorld : https://www.solarworld.de/fileadmin/swi_downloads/produkte/sunmodule/datenblaetter/fr/swi_db_sunmodule_plus_290-300_mono_fr.pdf
A la base ils sont prévus pour l'immobilier, la tension de sortie est donc assez haute (30 V). Mais avec le régulateur MPPT victron mentionné sur mon schéma, normalement pas de soucis pour réguler les deux montés en série.
Pas de souci pour les monter sur ma cellule qui fait 3m20 x 2m, et j'ai encore de la place pour marcher autour et entre les deux.
Je les aussi monté chacun sur un système pour pouvoir les orienter : http://www.solarmaxipower.de/

Image

Avatar de l’utilisateur
fiveseb
Schtroumpf mecano
Schtroumpf mecano
Messages : 130
Inscription : 18 Août 2014 18:47
Type de véhicule : 35 10
Prénom : Sebastien
Métier : Sur le toit
Département : 05
Contact :

Re: Mon installation électrique

Messagepar fiveseb » 01 Août 2018 15:50

En voilà une belle intégration !
Le mien, en 300w, donne dans les 34, 36v actuellement, stationné dans une rue à moitié ombragée et à plat.
2 ne seraient pas passés je pense sur la rehausse d'origine, mais comme évoqué, c'est plus facile sur 1 cellule.
Il est raccordé à un mppt victron 100/30, qui peut être isolé de chaque côté par 1 fusible, mais celui côté batterie comme tu as prévu me questionne...

sami
Outilleur
Outilleur
Messages : 44
Inscription : 24 Avr 2016 16:07
Type de véhicule : IVECO 40.10 2.5L de 1995
Contact :

Re: Mon installation électrique

Messagepar sami » 01 Août 2018 16:03

C'est pourtant Victron qui me l'a recommandé. le 100/50 est prévu pour réguler des panneaux jusqu'à 800 W selon la doc technique.
Donc il me semble que ce soit correct.

Avatar de l’utilisateur
fiveseb
Schtroumpf mecano
Schtroumpf mecano
Messages : 130
Inscription : 18 Août 2014 18:47
Type de véhicule : 35 10
Prénom : Sebastien
Métier : Sur le toit
Département : 05
Contact :

Re: Mon installation électrique

Messagepar fiveseb » 01 Août 2018 16:09

Oui, j'entends bien qu'il est correctement dimensionné, mais dans l'optique d'être raccordé à la batterie.
Qu'en est il si le fusible saute ? Peut il absorber la charge ? Aucun fusible à ce niveau sur la doc Victron en ma possession... je ne voudrais pas le cramer, et toi non plus j'imagine...
Bon, c'est sûr que quand la batterie est pleine, le problème est le même... je crois...

Avatar de l’utilisateur
sebg61
Je scinde les sujets.
Je scinde les sujets.
Messages : 3444
Inscription : 18 Août 2010 18:49
Type de véhicule : B90 4x4
Prénom : Sébastien
Métier : technicien électronique
Département : 61 et 78
Hobbie(s) : Faire du 4x4 avec un camping-car :-)
Contact :

Re: Mon installation électrique

Messagepar sebg61 » 14 Août 2018 21:19

Salut,

sami a écrit :
Mes questions :
1. Seb, tu m'as suggéré d'installer les 2 coupes circuits sur la masse du Coupleur Cyrix et entre la sortie chargeur batterie moteur du Multiplus et la batterie moteur. Y a-t-il un order très précis à suivre lorsque l'on ouvre ou ferme ces deux interrupteurs ?

nan

2. Quel ampérage pour le coupe circuit sur la masse entre la batterie moteur et le coupleur ?

l'ampérage max du coupleur

3. Est-ce que le Cyrix 120 A est bien dimensionné ? Je ne sais pas comment ça s'évalue.

Largement, de toute façon, l'ampérage circulant dépendra de l'été de charge de tes batteries, 120A te permet de recharger 1200Ah de capa à 10% (10% valeur théorique pour des agm, beaucoup + pour des batteries moteur ou optima ou odyssey

4. Est-ce que le coupe circuit du panneau solaire est vraiment indispensable ? Puis-je installer un simple interrupteur ?

oui si l'ampérage est ok, mais ça fait un gros interrupteur quand même : I = P / U

5. Le multiplus 2000 à une puissance nominale de 2000 W mais une puissance de pointe de 4000W. Dois-je obligatoirement prévoir sur la sortie 12V un fusible dimensionné pour la puissance de pointe (qui donnerait du 330 A), ou est-ce que je peux me limiter à un fusible proche de la consommation que j'estime avoir (soit environ 120 A = 80 A pour charger la batterie + 40 A max de consommateurs).

nan, mets un 120 ou un 200, de toute façon les fusibles ont une inertie thermique sensé absorber les pic de charge ...

6. A l'heure actuelle mon IVECO Turbo Daily n'est pas équipé de coupe circuit sur la batterie moteur. Je souhaite le rajouter comme indiqué sur le schéma. Il doit être dimensionné pour quel ampérage ?

800 ou 1000A, faut regarder du côté des coupe circuit poids lourds, pour cet usage, pas de chinoiserie d'ebay, ça coûte un billet mais c'est primordiale !

7. D'autres erreurs sur mon schéma ? Ampérages fusibles, etc. ?

heu, je regarderai plus en détails quand j'aurai du temps ...

Un grand merci d'avance.
Sam


@+

Seb

Avatar de l’utilisateur
sebg61
Je scinde les sujets.
Je scinde les sujets.
Messages : 3444
Inscription : 18 Août 2010 18:49
Type de véhicule : B90 4x4
Prénom : Sébastien
Métier : technicien électronique
Département : 61 et 78
Hobbie(s) : Faire du 4x4 avec un camping-car :-)
Contact :

Re: Mon installation électrique

Messagepar sebg61 » 14 Août 2018 21:32

Salut,

pour l'histoire du fusible entre la batterie et le régulateur solaire, la philosophie de Victron est toujours de protéger la batterie.

Le fusible petera dans 99% si le régulateur tombe en panne, après les autres 1% c'est grosse surcharge de panneau solaire mais normalement le MPPT possède son propre fusible ...

pour les plus inquiets, vous pouvez monter un relais (genre 120A) qui déconnectera les panneaux du régulateur si le fusible saute ...

@+

Seb

sami
Outilleur
Outilleur
Messages : 44
Inscription : 24 Avr 2016 16:07
Type de véhicule : IVECO 40.10 2.5L de 1995
Contact :

Re: Mon installation électrique

Messagepar sami » 15 Août 2018 11:08

Merci beaucoup Seb pour ces infos.

Pas trop compris ta réponse à la question 3 concernant les 1200 Ah.

Pour info, pour le coupleur au final j'ai acheté le ESP 160 de chez Energie Mobile : https://www.h2r-equipements.com/coupleur-separateur-et-coupe-batterie-pour-camping-car/6345-em-coupleur-separateur-esp160.html
Victron me suggérait l'utilisation de de leur module VE.Bus BMS pour connecter/gérer leur coupleur Cyrix. Trop compliqué et couteux à mon sens.
Alors qu'Energie Mobile me confirme que leur simple ESP160 fera l'affaire. Selon leur doc j'ai juste besoin d'un fusible de 160A sur le + vers la batterie lithium, et un fusible de 3A vers la masse de la batterie moteur.

Avatar de l’utilisateur
sebg61
Je scinde les sujets.
Je scinde les sujets.
Messages : 3444
Inscription : 18 Août 2010 18:49
Type de véhicule : B90 4x4
Prénom : Sébastien
Métier : technicien électronique
Département : 61 et 78
Hobbie(s) : Faire du 4x4 avec un camping-car :-)
Contact :

Re: Mon installation électrique

Messagepar sebg61 » 15 Août 2018 11:47

Salut,

pour le 3 :

120A du cyrix x > 1200Ah de capacité de batteries AGM ou gel "classiques" déchargées à 90% (charge idéal à courant = 10% de la capacité du parc)

120A du cyrix > entre 300 et 500Ah de capacité de batterie (à la louche) pour des batteries de démarrage, des Optimas ou Odyssey (en gros tu réduit la taille de ton parc de batterie mais tu charges plus fort en courant) pour un courant de charge entre 40 et 25% de capacité de batterie. Attention à bien lire la doc des batteries pour adapter le courant de charge maximum admissible ... souvent certaines n'acceptent pas plus de 20% ...

avec le cyrix en 120A y'a de quoi faire ...

@+

Seb

sami
Outilleur
Outilleur
Messages : 44
Inscription : 24 Avr 2016 16:07
Type de véhicule : IVECO 40.10 2.5L de 1995
Contact :

Re: Mon installation électrique

Messagepar sami » 15 Août 2018 13:19

Selon la doc de ma batterie lithium 200Ah, le courant de charge optimal est de 100 A (courant de charge max 600 A mais avec sonde de température en option).

Alors si je comprends bien ce que tu me dis, mon coupleur ESP 160) avec courant de charge de 160 A max est surdimensionné et risque d'endommager la batterie ?

Avatar de l’utilisateur
sebg61
Je scinde les sujets.
Je scinde les sujets.
Messages : 3444
Inscription : 18 Août 2010 18:49
Type de véhicule : B90 4x4
Prénom : Sébastien
Métier : technicien électronique
Département : 61 et 78
Hobbie(s) : Faire du 4x4 avec un camping-car :-)
Contact :

Re: Mon installation électrique

Messagepar sebg61 » 16 Août 2018 12:17

Salut,

Normalement ta batterie ne sera pas totalement déchargée donc tu n'auras pas 160 Ampère de charge.

En mode couplage, le courant est fort pendant la phase de commutation mais chute rapidement.

Pour moi, aucun souci.

A+

Seb

sami
Outilleur
Outilleur
Messages : 44
Inscription : 24 Avr 2016 16:07
Type de véhicule : IVECO 40.10 2.5L de 1995
Contact :

Re: Mon installation électrique

Messagepar sami » 16 Août 2018 14:20

ok merci


Revenir vers « Isolation, électricité, plomberie, gestion d'énergie à bord, etc... »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Bruno Jordan et 1 invité